Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Plantages et écrans bleus à répétition

Tags :
Dernière réponse : dans Matériel
Partagez
17 Février 2012 17:48:53

Bonjour à tous,

Cet été j'ai acquis la configuration suivante : (les liens sont matériel.net ou amazon)


  • Disque dur 3.5 pouces Seagate Barracuda SATA Revision 3.0 - 500 Go (lien)
  • Barrette mémoire pour PC G.Skill Kit Extreme3 2 x 2 Go PC12800 NQ (lien)
  • Alimentation pour PC Antec HCG - 520W (lien)
  • Lecteur optique DVD LG GH22NS70 - OEM (lien)
  • ASUS M4A88TD-M EVO/USB3 - Carte-mère - micro ATX - AMD 880G - Socket AM3 - UDMA133, SATA-600 (RAID), eSATA - Gigabit Ethernet - FireWire - SuperSpeed USB - vidéo - audio HD (8 canaux) (lien)
  • AMD Black Edition - Processeur - 1 x AMD Phenom II X4 955 / 3.2 GHz - Socket AM3 - L3 6 Mo (lien)
  • Antec New Solution VSK-2000 - Mini-tour - ATX (lien)
  • Sapphire - Carte graphique ATI Radeon HD6870 - 1024 Mo GDRR5 - PCI-Express (lien)
  • Asus - VH192D - Ecran PC LCD 19" (lien)


  • Je l'ai fait monté par un informaticien professionnel, et il a dû mettre lors du montage l'alim à l'envers sinon elle ne rentrait pas.

    Alors maintenant ma question :
    1. J'expérimente régulièrement des crashs de trois types (en jeu le plus souvent) :
    - un retour au bureau m'indiquant que le pilote d'affichage ne répondait plus et a été récupéré.
    - un écran bleu avec des écritures qui fait redémarrer le jeu (en général il dit collecting memory dump ou une connerie dans le genre)
    - un crash complet de l'ordi avec un écran qui a plein de "traits" et que je ne peux faire redémarrer qu'en éteignant l'alim.

    Si ça m'arrive de temps en temps, fin surtout avant, pendant que je surf, ça arrive surtout en jeu et pas dans tous. Ainsi sur Assassin's Creed 1 je suis bloqué à une mission où ça plante sans arrêt avec écran bleu ou crash complet, Red faction guerrilla je passe à peine la vidéo d'intro que ça crash de même. En revanche Risen ne bug jamais, et AC 2 rarement.

    Voici ce que j'ai fiat pour l'instant :
    - Memtest 86 + : 3 passes et aucune détection de problème
    - Suppresison des anciens pilotes puis installation des nouveaux : je lance the Witcher pour tester juste après et j'ai eu droit à "le pilote a planté, on l'a récupéré" puis à un vrai plantage où j'ai dû éteindre l'ordi via l'alim.

    Ensuite je me suis lancé dans OCCT :
    Le premier test d'une heure CPU OCCT en mode large n'a montré aucun problème. Voici le dossier : http://www.gamefront.com/files/21340782/CPU+OCCT.zip

    Par contre lorsque j'ai fait GPU 3D ça s'est mal terminé. Je ne sais plus si j'ai réglé sur une heure ou sur infini, néanmoins quelques temps après une heure (3600 secondes sur leur affichage) l'écran a planté. Pour être précis je ne sais pas exactement ce qu'il s'est passé, c'était pile à un moment où je n'avais pas les yeux dessus. Néanmoins toujours est-il que j'avais un écran noir et impossible de alt-tab et ou de ctrl alt supr pour quitter donc j'ai dû éteindre l'ordinateur par le bouton normal d'allumage. Je n'arrive du coup pas à récupérer les images du test, qui n'indiquait aucune erreur jusqu'à ce moment là.
    Les règlages étaient : direct x 10 ; dimension d'écran 1366 x 768 ; shader 8 ; plein écran ; vérification d'erreur.

    Je vais essayer de faire les autre tests de l'OCCT en attendant si vous avez des suggestions elles sont les bienvenues. Je précise que normalement tout est encore sous garantie.


    Merci par avance de vos réponses :) 
    17 Février 2012 22:05:23

    Salut,
    Bon sur le crash en jeu il faudrait surveiller les températures (proc CM CG) http://www.cpuid.com/softwares/hwmonitor.html
    Pour pouvoir interpréter les BSOD il nous faudrait les messages d'erreur : bluescreenview

    Autre chose concernant le vsk 2000 je pense que le soucis a été la longueur des câbles (ça passe limite sur du µATX ca m'avait étonné vu le format de ce boitier qui est donné pour ATX quand même ) . L’architecture de ce boitier est ancienne, l'alim est en position haute, c'est pas terrible pour refroidir une config gamer, de surcroit si l'alim est montée à l'envers...
    19 Février 2012 00:49:05

    Salut,

    J'ai téléchargé et installé ces deux logiciels. Pour le Bluescreenview quelle informations dois-je envoyer ? Le properties que l'on a en double cliquant sur le fichier dmp ?

    Pour le Vsk j'ai peur également qu'il soit la cause d'une partie des problèmes, il est en effet limite limite au niveau des cables, la carte graphique rentre au millimètre près et l'alim comme indiqué a été montée à l'envers. Malheureusement au moment de choisir la config je n'ai pas trop réfléchi concernant le boitier.

    Merci encore pour l'aide !
    Contenus similaires
    19 Février 2012 02:02:08

    Normalement tu dois trouver le fichier dans C:\Windows\MiniDump
    19 Février 2012 21:29:48

    flag
    3 Mars 2012 17:46:49

    Re bonjour à tous,
    Je n'ai pas pu toucher à mon pc pendant deux semaines, je reviens donc avec un peu de retard, j'espère que vous n'en tiendrez pas compte ! :) 
    Donc voici où j'en suis (ps : ceci est en cours de jeu Assassin's Creed 2 juste avant le crash)

    (lien pour l'image en "grand" : http://i43.servimg.com/u/f43/11/53/28/68/hw_4410.png )

    Les propriétés du rapport dmp :

    (lien : http://i43.servimg.com/u/f43/11/53/28/68/bsp10.png)

    Le fichier dmp :
    http://www.gamefront.com/files/21392301/030312-18969-01...

    Si vous arrivez à trouver ce qui cloche je vous serai mille fois reconnaissant car cela devient frustant :/ 

    Merci par avance !
    10 Mars 2012 14:55:53

    Bonjour,

    Pas d'idée ?

    Bonne journée !
    10 Mars 2012 15:38:06

    Voilà ce qui fait référence à ton code erreur :

    Code 0x0000003B

    Logiciel : Erreur STOP Windows
    Intitulé : SYSTEM_SERVICE_EXCEPTION
    Solution : Cette erreur est due à un service mis en place par une application récemment installée ou à un service défectueux.

    Donc, quelle programme as-tu installé récemment qui pourrait expliqué cette erreur? tente un point de restauration à quelques jours/semaines.
    Ton système et tes pilotes sont bien à jour?
    Fait une vérification de l'intégrité des fichiers système http://www.vista-xp.fr/forum/topic346.html
    10 Mars 2012 16:43:00

    Une application mal installée ? Je ne sais pas trop, le problème est que j'ai ce type de crash depuis les premiers jours (soit en septembre) où j'ai eu cette config quasiment, voici une image le montrant :
    http://i43.servimg.com/u/f43/11/53/28/68/bsp210.png

    (la ligne en bleu étant le premier crash recensé par bleuscreenview), autrement dit à part repartir à partir de 0 sur le disque dur j'ai peur que ça soit chercher une aiguille dans une botte de foin. Si c'est la seule solution alors je vais tenter le coup mais cela signifierait que les crashs ne sont dus qu'à des applications mal installée ?

    Merci pour votre réponse :) 
    10 Mars 2012 18:32:27

    Je l'ai fait, comme indiqué dans le premier post : 3 passes de Memtest 86+ et il n'a rien détecté...
    11 Mars 2012 15:48:00

    Bonjour,
    Vérifie via un bon Antivirus si tu n'est pas infecté par le ver W32.Bolzano, il se manifeste via l'apparence dans le gestionnaire de tache par le processus NTOSKRNL.exe, on ne sais jamais...

    pour le plantage, on dirait effectivement un problème de ciblage dans la ram.
    Si tu as acces, essaye de retirer la moitié de ta ram et test pour voir s'il plante encore, puis avec l'autre moitié...