Se connecter avec
S'enregistrer | Connectez-vous
Votre question

HD5850 connecteur 6+2 broches obligatoire?

Tags :
Dernière réponse : dans Matériel
Partagez
10 Novembre 2012 13:57:32

Bonjour à tous,

Je viens de recevoir une Sapphire HD5850 toxic 2go achetée d'occasion. Je n'ai pas d'affichage du tout (juste le signal écran ok) et le ventilo tourne à fond. Elle est alimentée comme ma gtx285 avec 2 connecteurs 6 pins.

Ma question est la suivante: manque t-il bel et bien ce fameux rajout de 2 broches sur un des connecteurs d'alimentation?

Je sais que mes alimentations sont tout juste en puissance mais j'ai envie d'écarter cette hypothèse étant donné que ma gtx285 démarre au quart de tour (y compris avec une heden 480w lol) sur mes 2 pc même généreusement oc et de base qui consomme plus que la 5850.

Configs de test:
I7 975
P6t Deluxe v2
3x2 go
Alim antec 480w

et:
C2D E6850
Asus p5e
2x2 go
Enermax 420w

Merci d'avance pour vos réponses.
10 Novembre 2012 15:41:04

Tu as deux connecteurs 6 broches a brancher sur ta 5850 c'est tout , si elle ne fonctionne pas sur deux pc c'est qu'elle a un probleme .
Essaies une autre sorti DVI ou hdmi
Regarde ton câble vga si il est correct aussi .
m
0
l
10 Novembre 2012 17:24:35

Alors voilà, étant quasi certain qu'il y avait un problème au niveau de l'apport en jus, je viens de rentrer avec un câble 8 broches. Au passage payé 9 euros dans le magasin du coin, les seul à fournir ce genre de truc mais que je déteste depuis toujours :na: , vous comprenez pourquoi.

Bref... Ce qui m'a mis cette certitude est que en branchant la 5850 sur une alim (avec 2x6pins) en direct, c'est à dire sans rien d'autre que la carte graphique, une fois l'alim lancée, la cg se met en route aussi. Chose pas normal car il faut l'impulsion du port pci-e de la carte mère pour qu'elle démarre.

En conclusion, il fallait bien ce connecteur 8 broches pour que cela fonctionne. Ma 5850 a donné l'image dès le premier boot, pilotes installés et tout et tout. Reste à faire la comparaison en jeu avec ma gtx 285. çà doit être kif kif mais pour 76 euros j'ai pas hésité une seconde.

Merci Toxover pour ta participation, c'est cool ;) 
m
0
l
Contenus similaires
10 Novembre 2012 17:52:43

Ta carte elle a deux connecteurs d'alimentation pci_e 6 pins , tu la branche sur un port PCI- e sur ta carte mere .
J comprends pas pour le 8 broches ?
m
0
l
10 Novembre 2012 18:40:24

toxover a dit :
Ta carte elle a deux connecteurs d'alimentation pci_e 6 pins , tu la branche sur un port PCI- e sur ta carte mere .
J comprends pas pour le 8 broches ?


Il y a une entrée 6pins et une 8pins mais on peut brancher 2x6pins quand même. Je ne comprends pas non plus pourquoi ma gtx qui est identique au niveau des alim fonctionne avec 2x6pins et pas la hd5850.

Quand je branche la gtx sur une alim en direct sans la monter sur une carte mère, elle ne démarre pas mais la 5850 si. Là je parle avec les 2x6pins. Si je branche la 5850 avec le 6pins + 8pins, là elle ne démarre pas. Donc j'ai l'impression que les 2 broches en plus servent de "off" et tout le temps qu'il n'y a pas le pci-e alimenté, la carte ne démarre pas.. Fonctionnement normal d'une carte en résumé

Ceci dit si quelqu'un possède une 5850 ou 5870 branchée avec 2x6pins et qui fonctionne c'est que ma carte a dû être fabriquée sur une autre planète...:D 
Je viens de mettre de la pâte thermique neuve, testé en jeu, aucun souci, ne chauffe pas, c'est fluide avec tout à fond.


m
0
l
10 Novembre 2012 19:43:49

J'etais sure qu'elle avait 2x6 pins , si elle a 8 + 6 c'est pas pour rien des fois elle est super OC
m
0
l