Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Ecran noir+ Cg qui tourne a fond

Dernière réponse : dans Matériel
Partagez
23 Novembre 2012 23:19:36

Bonjour,
Voila cela fait déjà plusieurs mois que j'ai ce soucis.
j'ai regardé sur plusieur forum mais rien ne correspond a mon problème.

Au bout de quelques minutes de jeu ( variable entre 10-30 mins) mon écran devient noir (message:gestion alim dsub) et le ventilo de la cg tourne a fond. Le problème c'est que ce phénomène ne se produit que sur certain jeu. Sur skyrim par exemple il est récurrent en revanche sur battelfield 3, je peux jouer des heures entières sans aucun soucis.
je tiens a préciser que quand je suis sur skype par exemple je peux toujours entendre et parler et que je suis obligé de redémarrer le pc avec le bouton d'alim.

D’après ce que j'ai compris sur d'autre forum, le problème aurais pu venir de l'alim ou de la ram.
J'ai deja testé ma ram avec memtest et rien a signaler de ce coté la.
Pour ce qui est de l'alim je l'ai déjà changé et le problème est revenu avec la nouvelle (plus puissante que l'ancienne 700W la première etait une corsair 650 la deuxième une cooler master 700).
Le problème viendrais donc directement de la CG ? dans ce cas pourquoi seulement sur certain jeu ?

Au fait ma carte graphique est une ATI radeon HD5870.

Merci a ceux qui pourrons m'aider.

Autres pages sur : ecran noir tourne fond

23 Novembre 2012 23:40:02

Salut, a part ca c'est quoi ta config et les températures
Tu peux regarder avec open hardwer monitor , un bon logiciel gratuit
A tu testé d'autre pilotes?
m
0
l
24 Novembre 2012 03:38:05

Salut,
alors pour ma config :
Windows 7 Edition Intégrale ‎(X64)‎ Service Pack 1
Proc :Intel Core i7 930 2.80 GHz
Carte mère: ASUSTeK Computer INC. P6T
Ram: 6 Go Gskill DDR3
CG: Radeon HD 5870
Ecran: LG W2261
Alim : cooler master 650W

La config n'est plus tout récente mais je tourne relativement bien sur la plupart des dernier jeux.
Pour ce qui est des pilotes j'avais déjà essayé il y a longtemps, de désinstaller proprement toute trace et de réinstaller les derniers pilotes, sans succès.(Je suis actuelement en 12.1 donc les derniers pilotes pour ma carte)
Pour les températures, je regarde In game ? seulement la CG ou aussi le proc etc ?
Pour la carte je regardais avec control catalyst center et je ne dépassais pas les 60° il me semble

J'ai fais un screen pour les températures au repos je mettrais les températures In game plus tard.

http://hpics.li/0391d30
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
24 Novembre 2012 07:10:44

Dernier driver amd 12.10 et 12.11 beta 8
m
0
l
a b C Ecran
24 Novembre 2012 11:03:09

Bios de la carte mère à jour?
Aurais-tu installé un/des logiciels Asus? lequels?
m
0
l
24 Novembre 2012 15:49:21

Bonjour,
Pour le bios je ne suis pas sur de savoir comment faire pour le mettre a jour.
J'ai effectivement un logiciel asus installé qui gère apparemment les performances de mon système "EPU-6 Engine" Tu pense que le logiciel ferais de l'overclocking ? et donc pourrai faire planter le pc ?
J'ai aussi "gestionnaire audio HD realtek" de chez asus d'instalé.

Pour les driver j'ai pris la dernière version non beta 12.1
m
0
l
a b C Ecran
24 Novembre 2012 16:32:42

Désinstalle le logiciel EPU-6 Engine pour voir si ça viendrait pas de lui.

Le flashage du bios est expliqué dans le manuel de ta carte mère, sinon ici
m
0
l
24 Novembre 2012 17:32:56

Ok Je vais essayer en désinstallant EPU sinon pour le flashage du BIOS j'avais entendu dire que c’est une opération risqué ?
m
0
l
24 Novembre 2012 17:41:55

risqué si tu essaies de débrancher ton PC pendent l'installation de bios sinon ca se fait bien
va sur la page de t carte mère sur le site Asus et télécharge BIOS-Utilities
m
0
l
24 Novembre 2012 18:31:26

Bon j'ai désinstallé EPU-6 engine mais le problème persiste je n'ai pu jouer qu'a peine 2-3 min.
Je vais Flasher mon BIOS et je vous tiens au courant


edit: Je ne trouve pas ASUS BIOS utilities sur la page de ma carte mais je peux le telecharger sur clubic.
Si j'ai bien compris cela me permet de mettre a jour mon BIOS automatiquement?
m
0
l
24 Novembre 2012 20:42:14

Bon après flashage du BIOS toujours pareil après 20 min de jeu cette fois.
m
0
l
24 Novembre 2012 21:03:54

a tu installé les le driver 12.10? non 12.1 le zero compte
m
0
l
24 Novembre 2012 21:09:29

oui je suis bien en 12.10.
Je suis près a racheter des composant si il le faut mais comment savoir quoi changer.
m
0
l
25 Novembre 2012 15:52:09

Bon j'ai réussi a trouver sur d'autre forum un post assez récent d'un problème identique au miens en tout points.
La personne dans le Post possédais une 7870 et apparemment c'est un problème assez répandue sur les carte ATI.
sachant cela je vais donc changer ma carte graphique( qui se fais vielle de toute manière) mais je ne sais pas trop sur quoi partir.
Auriez vous des conseils a me donner sur une bonne CG récente ( rapport qualité prix pas plus de 250 euro) ??
J'ai aussi remarqué que les dernières carte étaient en pcie 3.0 donc je devrais aussi changer ma carte mère ! auriez vous aussi un conseil a me donner pr une bonne carte mère pas trop chère ?
Merci
m
0
l
25 Novembre 2012 17:22:52

de mon coté le seul jeu que j'ai pas trouvé de solution sur tout les cartes AMD que j'ai eu c'est Battlefield bad company II ,j'ai lâché prise mais j'ai aucun problème avec les autre jeux a date
t'as pas besoin d'une carte mère PCI-e 3.0 pour installer les nouvelles cartes graphique
tu peux dépanner avec cet carte jusqu’à la sortie des ATI 8*** ou GTX 7***
si tu veux pas attendre la 7950 qualité/prix
http://www.rueducommerce.fr/Composants/Carte-Graphique/...
si tu veux aller chez les verts GTX 660 / GTX 660 ti

m
0
l
26 Novembre 2012 01:13:18

ok Merci et quel genre de problèmes as tu eu sur bad compagny 2 et autre jeu?
Si tu pense tjrs pouvoir trouver une solution je suis preneur.
m
0
l
26 Novembre 2012 03:01:59

Mon problème etais juste sur BF BCII
Après quelque minutes mon pc plant au complet , le problème vient souvent de MSI afterburn
Mais aucun problème sur les autres jeux .
m
0
l