Se connecter avec
S'enregistrer | Connectez-vous
Votre question

ventilo 480gtx zotac bloqué a +5000 rpm

Dernière réponse : dans Matériel
Partagez
25 Décembre 2012 09:21:13

bonjour,
j'ai acheté une autre cg 480 gtx zotac et je l'ai installé en sli avec l'ancienne (480 gtx zotac). dès que j'ai rallumé le pc mon ancienne cg c'est tout de suite bloqué a plus de 5000 rpm!
mon systeme a reconnu les deux cartes et elles marchent toutes les deux impec
pilotes a jours 310.70
j'ai essayé crysis 2 le jeux tourne en ultra impec
mais tjrs le probleme de la premiere cg ( ca fait un bruit enorme !!)
alors :
j'ai essayé speedfan, RIva tuner, evga precision, gpu tweakit... et tout les autre logiciels similaire mais rien n'y fait comme si ils captaient pas la vitesse du ventilo de la carte
j'ai beau changer la vitesse manuellement rien ne se produit...
je l'ai enlevé et remise rien n'a changé
j'ai remis une seule cg pareille rien tjrs bloquée a 5000 rpm
le comble de l'histoire c'est que la nouvelle marche nickel

mon pc:
i7 3770k
maximus V formula
8go corsair vengence
windows 7 64 bits
....


des idées? parce la je seche, j'ai fouillé tous les forums pas pu trouver une solution

25 Décembre 2012 10:06:13

Bonjour,
Tu as quoi comme alim? Car une carte bouffe 300w!
m
0
l
25 Décembre 2012 15:50:16

matrix71 a dit :
Bonjour,
Tu as quoi comme alim? Car une carte bouffe 300w!


corsair TX 850
m
0
l
Contenus similaires
25 Décembre 2012 18:35:48

alors? quelqu'un aurait une idée?
m
0
l
25 Décembre 2012 18:39:23

Vérifie que le bios de ta carte mère soit bien à jour.
Tu as connecté cette seconde GTX480 sur quel port pci-e?
Tu as d'autres cartes connecté sur les port pci-e X1 et X4? utilisation du port e-sata de la carte mère?
m
0
l
25 Décembre 2012 19:53:37

thor37230 a dit :
Vérifie que le bios de ta carte mère soit bien à jour.
Tu as connecté cette seconde GTX480 sur quel port pci-e?
Tu as d'autres cartes connecté sur les port pci-e X1 et X4? utilisation du port e-sata de la carte mère?


bios : 0402 du 06/01/2012
pour les ports pci, je ne saurais te repondre
tu penses pas que c'est plutot le bios de la carte graphique qui a besoin d'etre flashé?
si oui quelle est la methode la plus simple ?
m
0
l