Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Micro stuttering / Micros saccades

Tags :
Dernière réponse : dans Matériel
Partagez
14 Janvier 2013 14:41:14

Bonjour à tous,

Je poste ici mon problème qui dure depuis novembre.

Voici ma configuration :

http://speccy.piriform.com/results/yCiwkywrBWtDkOFDhWpt4DS

Asus GTX 680 DC2 Top (Derniers drivers 310.90)
Intel i7 2600k (hyper threading désactivé)
Cooler Master V8
Asus Maximus IV Extreme-Z (BIOS à jour 3603)
Cooler Master 620M
Corsair Vengeance 8GB CL8
Crucial M4 120 Go + Western Digital Caviar Black 1 To
Windows 7 64 bits Ultimate

Donc en gros, un config qui peux faire absolument tout tourner...

Je suis donc sujet à des micros saccades plus ou moins régulières. Je pense qu'elles sont apparues avec l'arrivée des drivers 306.97 ou 310.33 de Nvidia.
Ces saccades touchent presque tous mes jeux, excepté Borderlands 2 et Civilization 5.

Pour ce qui est de wow, diablo 3, starcraft 2, Far cry 3, Anno 2070, The Witcher 2, Assassin's Creed 2 Brotherhood... Elles sont omniprésentes. Souvent assez petites, des micros saccades.

J'ai réussi à les diminuer en optant pour la technique officielle de Nvidia qui est de mettre l'option du panneau nVidia sur : "privilégier les performances maximales". Et également "mode de performance d'affichage unique".

J'ai également essayé de mettre la Vsynch en adaptatif, mais ça ne règle pas vraiment le problème.

J'ai lu à plusieurs endroit que ça pouvait venir de la souris, j'ai donc essayé avec un pad pour les jeux qui le supportent, et ça n'a rien changé.

J'avais en novembre une Asus GTX 570 DC2 Top. J'ai mené entre temps le PC chez LDLC, pensant que ça pouvait être matériel. J'ai acheté au passage la 680. Le technicien m'a dit qu'avec la nouvelle carte graphique ça marchait niquel etc. Il avait également fait de longs tests sur CPU et RAM, et il m'a dit que tout était normal.
En récupérant le PC je m suis rendu compte que c'était pareil. Donc 35 euros de diagnostic dans le vent... Je suppose donc que c'est logiciel. Mais d'où cela pourrait venir ?

Je désespère de n'avoir aucune solution.

Si vous en aviez, que vous êtes également touchés, que vous pensez que ça vient peut être des pilotes ou du matériel...

Merci par avance !
14 Janvier 2013 14:47:01

Salut !
Faudrait déjà dégager ton alim de toutes suspicions, fait un test complet avec OCCT (alim et GPU) : http://www.ocbase.com/index.php/download

Tu as essayé sans ta carte son ? Quelqu'un avait des problèmes similaires avec sur le forum je crois.
m
0
l
14 Janvier 2013 14:52:15

ça le fait aussi bien en mode solo qu'en multi?
Test en désactivant ton antivirus pour voir.
La GTX680 est bien branché sur le 1er port pci-e x16 ? (celui le plus proche du processeur)
Quel soft Asus as-tu installé?
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
14 Janvier 2013 15:42:48

Salut , aucun problème chez moi gtx 570 avec le dernier pilote 310.90 WHQL
Déplace un des jeux sur ton SSD et teste
m
0
l
15 Janvier 2013 13:05:51

salut c'est certainement un probleme entre tes jeux et ton panneau de configuration nvidia ,

quelque reglages sont à efectuer :

- gerer les parametres 3d (restaurer )
- cocher dans le panneau laisser l'application 3d prendre la decision .

@+
m
0
l
17 Janvier 2013 18:30:42

TROUVER !!! Tu paye pour la réponse ! :p  J'ai travailler sur le problème depuis 3 jours de suite ;D
m
0
l
17 Janvier 2013 18:32:30

Juste pour dire, j'ai regarder tout les forum, toute les possibilité possible qui on "penser" c'est aucune des ses possibilité xD
m
0
l
18 Janvier 2013 16:12:22

Bah accouche (et évite les double posts stp).
m
0
l
18 Janvier 2013 16:21:46

Ça sent le troll :o 
m
0
l
18 Janvier 2013 16:36:59

pas de problème non plus GTX 660ti 310.90 WHQL
m
0
l
31 Janvier 2013 00:35:01

Désolé pour la réponse tardive, je n'avais pas reçu de notification de réponse dans ma boite e-mail.

Le PC a passé 1 semaine entière chez LDLC. Le technicien a changé chaque pièce, une à une. Il a tenté de mettre soit les même composants, soit d'autres marques pour être sûr que ça ne vient pas d'une incompatibilité entre deux composants précis, ne sait-on jamais.

Il a constaté le problème à chaque fois...

Avec des cartes graphiques de gamme inférieure, cela ne le faisait parfois pas, mais évidement un chutte de FPS par rapport à la 680. Il a essayé avec une 7970, pareil, 690 pareil, 570 pareil, 660 ti pareil...

C'est un mystère absolu... Il a réussi à fixer le problème sur Far Cry 3 via des réglages très précis sur le panneau nvidia. Cela n'est pas parfait non plus, mais bien meilleurs. Et sur certains jeux, comme Starcraft 2 , j'ai beaucoup de ralentissements... On pense que cela vient des patch nvidia. Ou la compatibilité avec le bios, mais ça serait étrange vu qu'il a changé la carte mère et ça n'a rien fait :/ 
m
0
l
31 Janvier 2013 00:37:44

Et l'alimentation?
m
0
l
31 Janvier 2013 00:47:11

Aussi, il a vraiment tout changé. Le proc, l'alim, la ram, la cm etc...
m
0
l
31 Janvier 2013 00:47:51

Alors, vu mon problème de chaleur, serais ce le ventirad ? mais je crois que pour le proc, il a mis un i5 avec stock et ça faisait pareil
m
0
l
31 Janvier 2013 01:21:41

tu monte a combien en jeux ?
m
0
l