Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

GTX 680 jeux non fluide !

Dernière réponse : dans Matériel
Partagez
19 Janvier 2013 21:48:43

Bonjour à tous,

j'ai un gros soucis de performance avec mon pc. Mes jeux ont un taux de FPS très élevés mais ce n'est pas fluide !
On dirait comme-ci il y avait des micro saut d'image, qu'on appelle stuttering je pense. C'est très désagréable.
Ce problème est arrivé du jour au lendemain sans la moindre raison. Je suis passé récemment d'une GTX 480 à une 680, ça n'a rien réglé.

Voici une petite vidéo qui malheureusement ne démontre pas très bien le problème, en vrai c'est plus flagrant, mais agrandissez la vidéo et regardez bien
les mouvements de la souris, on voit qu'ils ne sont pas tout a fait fluide, comme ralentit. Et dans l'action ça provoque également des saccades.

http://www.youtube.com/watch?v=1pSwLIXz6rw&feature=yout...

(Config dans la description vidéo)

Le seul moyen de remédier à ce problème c'est de fixer mes fps à 60 avec un logiciel et ça redevient très fluide, mais toujours des micro saccades par endroit.
Sans limitation de fps, plus ils sont élevés, plus la sensation de non-fluidité est ressentie, c'est à n'y rien comprendre!!!

J'espère que quelqu'un à une idée du problème, ça m'énerve !!!

Autres pages sur : gtx 680 jeux fluide

19 Janvier 2013 23:28:21

Salut,

Tu peux décrire ta config précisément ?
m
0
l
20 Janvier 2013 01:00:51

I7 2600K @ 4.2 ghz
Asus P8Z68 Deluxe
G-skil 2x4 go Pc12800
GTX 680 Gigabyte OC
SSD Samsung 830
Corsair HX850
m
0
l
Contenus similaires
20 Janvier 2013 02:04:03

Bonjour,
même si ta config est performante je pencherait pour un processeur (ou carte graphique) occupé à 100 %.
Le fait que tu descendes les FPS et que tu récupères de la fluidité est tout à fait normal, le processeur est moins occupé.
Sachant que l’œil humain ne voit que 24 images/seconde je ne trouve pas beaucoup d’intérêt de monter trop haut en FPS.
m
0
l
a b 4 Jeux
20 Janvier 2013 10:39:20

ploufplouf624 a dit :

Sachant que l’œil humain ne voit que 24 images/seconde je.


Ah!!!! Méga over archi faux !!!
m
0
l
20 Janvier 2013 11:28:37

:lol: 
m
0
l
20 Janvier 2013 12:01:23

ploufplouf624 a dit :
Bonjour,
même si ta config est performante je pencherait pour un processeur (ou carte graphique) occupé à 100 %.
Le fait que tu descendes les FPS et que tu récupères de la fluidité est tout à fait normal, le processeur est moins occupé.
Sachant que l’œil humain ne voit que 24 images/seconde je ne trouve pas beaucoup d’intérêt de monter trop haut en FPS.


Mon CPU ne dépasse jamais 60 % en plein jeu même à très haut taux de FPS. Donc le fait de descendre le framerate ce qui laisserait plus de ressource au processeur ne tient pas :)  Pour ce qui est des 24 image par seconde, je te conseil un logiciel pour limiter le framerate, tel msi afterburner, met ton jeu à 24 FPS, tu va te prendre une méchante claque dans la geule lol Ensuite tu test le même jeu à 40fps et tu le mets ensuite à 60. Tu verra que même de 40 à 60 y'a un fossé de fluidité ! Je t'invite à tester par toi même, tu risques d'être étonné ^^

Sur ce, concernant mon problème d'ou pourrais venir ce sentiment de non fluidité à haut framerate ? J'ai désactivé l'hyperthreading, tester des drivers anciens, Ram différente, SDD/HDD, avec ou sans overclocking, je suis a court d'idée.
m
0
l
20 Janvier 2013 17:03:44

ploufplouf624 a dit :
Bonjour,
même si ta config est performante je pencherait pour un processeur (ou carte graphique) occupé à 100 %.
Le fait que tu descendes les FPS et que tu récupères de la fluidité est tout à fait normal, le processeur est moins occupé.
Sachant que l’œil humain ne voit que 24 images/seconde je ne trouve pas beaucoup d’intérêt de monter trop haut en FPS.


T'as déjà essayé de jouer en 24, voire 30 fps? C'est insupportable! C'est à partir de 50 fps que je vois plus trop de différence personnellement

Sinon, tu devrais pouvoir activer le Vsync sur ta carte pour fixer les fps à 60.
m
0
l
20 Janvier 2013 17:46:25

Voici une vidéo qui démontre mieux mon soucis :

http://www.youtube.com/watch?v=R00E93qUZBc&feature=rela...

Ca fait ça dans tout les jeux pratiquement si j'active pas la synchro + fixer le framerate à 60. En faisant ça c'est très fluide mais toujours des petites saccades par moment quand y'a bcp d'action. Et ce, même ci mon taux de fps ne descend pas sous 60. Je comprends pas.
m
0
l
19 Février 2013 02:43:22

Même problème que toi.
Ces micros sauts d'images apparaissent même dans des jeux Direct X9 genre ceux de SEGA qui sont en principes fluides, comme sur Skydrift par exemple. C'est désagréable.
On sent comme si la carte est essoufflée quand il y a beaucoup de détails à l'écran, et pourtant il y a bien 120 fps fixe.

J'arrive à voir ce défaut sur les vidéos que des personnes enregistres sur Youtube. J'ai aussi remarqué qu'en comparant avec la Radeon 7970 il n'y a pas ou peu ce problème.

Non ce n'est pas un souci de configuration du pc ou quoi que ce soit de ce genre. Il y a vraiment un problème avec ces gtx.
m
0
l
19 Février 2013 13:34:20

452357098 a dit :
Même problème que toi.
Ces micros sauts d'images apparaissent même dans des jeux Direct X9 genre ceux de SEGA qui sont en principes fluides, comme sur Skydrift par exemple. C'est désagréable.
On sent comme si la carte est essoufflée quand il y a beaucoup de détails à l'écran, et pourtant il y a bien 120 fps fixe.

J'arrive à voir ce défaut sur les vidéos que des personnes enregistres sur Youtube. J'ai aussi remarqué qu'en comparant avec la Radeon 7970 il n'y a pas ou peu ce problème.

Non ce n'est pas un souci de configuration du pc ou quoi que ce soit de ce genre. Il y a vraiment un problème avec ces gtx.



===> Salut, oui c'est bien ça, comme des " saut d'image " alors que y'a aucune raison ! le framerate est parfaitement stable, les perf. sont là mais toujours le même soucis. Je deviens fou lol J'ai essayé avec une réinstalle de Vista 32 bit ( pour tester un OS différent de win 7 64 bits ) j'ai installé le minimum " vital ", et toujours le même soucis. Ca viendrait du matériel, pourtant ma GTX480 fait pareil aussi, ça vient pas de la 680 en particulier on dirait.

C'est quoi le reste de ta config ? Je soupçonne les I7 de certaine génération.
m
0
l
a b 4 Jeux
19 Février 2013 13:49:55

Utilises-tu l'option Virtu V-Sync ?
m
0
l
19 Février 2013 23:15:32

Ma config ressemble un peu à la tienne:

Core I5 2500K
Asus Gtx 680 Direct CU II
Vertex 4
Asus P8Z68-V LE carte mère

Nope pas de virtu V-Sync, mais même si on désactive la synchro vertical pour avoir des FPS à 10x de ce que l'oeil est capable de voir, il y a toujours le problème.
m
0
l
20 Février 2013 14:50:03

Quand tu dis qu'avec une 7970 y'a pas ce genre de problème, tu as testé sur ta propre config ? Ou tu te fie à celle de quelqu'un ?

Sinon je confirme que même à 200 fps j'ai toujours ces micro saccade à la con, pourtant j'ai pas de chute de framerate.
m
0
l
20 Février 2013 15:07:35

Teste sur un autre Disque dur !
m
0
l
20 Février 2013 18:48:07

Je n'ai pas testé la 7970 sur mon PC, c'est juste une comparaison avec les vidéos de Youtube.

@toxover: la plupart des jeux se charge sur la mémoire ram et ne touchent plus au disque dur, ça ne changerait rien, avec un autre disque dur.
Aujourd'hui on peut même débrancher son disque dur pendant qu'on joue, le PC tourne pendant un certain temps (mais après il freeze).
m
0
l
20 Février 2013 18:58:47

Les vidéo sur youtube ne servent à rien dans notre cas, y'a des GTX680 qui tournent parfaitement car enfaite le problème ne vient pas de la carte en elle-même. ( je pense... ). Pour ce qui est du disque dur, j'ai testé sur un SSD et sur mon ancien Raptor 10.000 TPM avec une nouvelle installe, j'ai identiquement le même soucis.

Peut-être un problème avec le chipset Z68 ? C'est le point qu'on a en commun mit à part la CG.
m
0
l
24 Février 2013 17:02:19

Je crois que c'est à cause du mode "alimentation adaptatif", pour le désactiver il faut aller dans:

le Panneau de configuration Nvidia > Gérer les paramètres 3D, et à la ligne: Mode de gestion de l'alimentation, j'ai mis "Privilégier les performances maximal"

Pour moi, il n'y a plus ces micros-coupures.
m
0
l
25 Février 2013 14:00:36

452357098 a dit :
Je crois que c'est à cause du mode "alimentation adaptatif", pour le désactiver il faut aller dans:

le Panneau de configuration Nvidia > Gérer les paramètres 3D, et à la ligne: Mode de gestion de l'alimentation, j'ai mis "Privilégier les performances maximal"

Pour moi, il n'y a plus ces micros-coupures.



Malheureusement ça ne change strictement rien pour moi, j'avais déjà tenté. Tu es sûr que ça a réglé ton problème ? Des fois on pense que ça va mieux mais après 1 jour ou 2 on se rend compte que c'est pareil... bien que j'te souhaite que ce soit réglé. Mais dans mon cas, même avec un Clear CMOS, tout à " stock " ça change rien non plus. :/ 
m
0
l

Meilleure solution

25 Février 2013 15:05:06
partage
25 Février 2013 22:13:41

Oui, ça a résolut mon problème, c'est maintenant parfaitement ce que j'attendais de ma carte.

Dans AI Suite II de la carte mère, je tourne en mode normal, je n'utilise pas le mode Burn (overclocké). C'est la fréquence de base du processeur.

A propos à l'époque, j'avais réinstaller Windows 7 avec ce mode "Burn" (que sur les bios d'Asus), et je ne pouvais pas installer AI Suite II. Ensuite j'ai fait l'installation avec le mode "Normal" et tout est rentrée dans l'ordre.
m
0
l
25 Février 2013 22:40:41

J'ai déjà vu un cas similaire, mais cela concernait le sli, comme quoi il faut bien faire attention aux options logiciel...........
Tu peux mettre le sujet en résolu..... ;) 
m
0
l