Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Ordi démare plus, ventilateur non branchés

Dernière réponse : dans Matériel
Partagez
23 Janvier 2013 11:44:32

Bonjour.
J'ai un PC Dell inspirons 9400, par défaut, il était installé un Windows Vista.
Il y a quelque temps j'ai installé Windows 7 32bits, sur un ssd 32go qu'il me restait. À ma grande surprise, l'ordi est comme neuf, il démarre très vite, et fonctionne super bien.

Après 1 semaine d'utilisation (+ installation d'un logiciel de gestion de processeur et périphérique par un collègue) les ventilateurs ne tournent plus. Du coup, l'ordi démarre, fonctionne 5min, et se coupe pour cause de surchauffe. Je réinstalle donc Windows, pour tenter de supprimer ce paramètre, mais les ventilateurs ne fonctionnent toujours pas (or lors du démarrage de l'ordi, ils devraient tourner à fond).

J'ai donc démonté mon PC, débranché les ventilateurs, et les ai alimentés avec un chargeur de portable. Les ventilateurs tournent parfaitement bien (un peu bruyant) mais bon. Par contre, maintenant le PC refuse de démarrer. J'appuie sur le bouton d'alimentation, 1 LED reste fixe, 2 clignotent, le lecteur cd tourne au bout de 10s puis tous se coupe.

J'en ai conclu que le PC ne veut pas démarrer, car il ne détecte plus les ventilateurs... Est-ce possible ?
Si oui, comment je peux faire croire à ma carte mère que les ventilateurs sont bien branchés ?

Je n'ai plus d'idée... besoin d'aide :D  je suis têtu, je n'ai pas dit mon dernier mot, je compte bien le faire redémarrer un jour...;)

Merci
23 Janvier 2013 15:01:59

Salut,
Pour commencer, un ordinateur ne vieillit pas. Jusqu'au bout de sa vie, il fonctionne aussi vite qu'au premier jour. Si il semble plus lent, c'est à cause des logiciels.

Ensuite: Tu n'aurais pas du démarrer ton PC si les ventilateurs ne fonctionnaient pas. Le matériel n'aime pas la chaleur, risque qu'il ait grillé, qu'il soit mort.
Puisque tu as déjà réussis à le faire tourner 5 minutes sans ventilateurs, il n'est pas logique que tout à coup il ne veuille plus démarrer.
Le fait que les ventilateurs ne fonctionnaient plus pouvait déjà être un signe que le matériel était en fin de vie.
A mon avis il est mort (probablement carte mère, probablement réparable)

Bonne chance
m
0
l
23 Janvier 2013 15:39:50

Il faudrait indiquer quel logiciel tu as utiliser pour tweaker ton matériel, afin de savoir à quel niveau il à agit sur ta machine.
m
0
l
Contenus similaires
23 Janvier 2013 18:29:52

Tous d'abord merci pour vos réponses.
Je suis d'accord, un PC ne vieillit pas.

Juste avant de le démonter pour brancher les ventilateurs sur le chargeur de portable, j'ai démarrer le PC, puis arriver dans le bureau Windows, j'ai sorti la batterie et ai démonter le PC. Donc je ne pense pas que la carte mère ou processeur ait pris un coup, vue qu'il a démarrée juste avant.
Oui, cela m'a aussi paru bizarre qu'il ne démarre plus tout à coup, mais les ventilateurs ont été débranchés !
J'ai lue sur un autre tuto que lors du démarrage, un PC envoie un signal pour détecter les périphériques. Je pense qu'il n'a pas de retour des ventilateurs (puisqu'il ne sont plus brancher a la carte mère) du coup il ne démarre pas.
J'aimerai tenté un dernier coup, essayer de « berner » la carte mère en lui faisant croire que les ventilateurs sont toujours présent... mais comment ? Avec une résistance...?

Tu as probablement raison...
Merci.
m
0
l
23 Janvier 2013 18:40:59

Il faudrait que tu vérifies dans le bios (en tapotant la touche suppr au démarrage de l'ordi) si l'option auto de la gestion des ventilos est activé.
m
0
l
23 Janvier 2013 19:30:03

iroteph a dit :
Il faudrait que tu vérifies dans le bios (en tapotant la touche suppr au démarrage de l'ordi) si l'option auto de la gestion des ventilos est activé.

Sur un pc portable, peu de chance que la gestion des ventilo soit dans le bios :/ 

Un ventilateur est commandé en tension, et renvoie un signal en fonction de sa vitesse de rotation (fil jaune). Ceci est vrai si le ventilateur est branché avec 3 fils, si il y en a 4, c'est un peu plus compliqué.
Donc il n'y a pas de "reconnaissance" de matériel pour un ventilo, la carte mère sait juste à quelle vitesse il tourne.

Pour berner la CM, mets déjà les masse en commun (masse de ton alim extérieur sur la masse de la carte mère (fils noirs))
Puis alimentes ton ventilateur, et tu branches le retour (fils jaune) sur la carte mère.

Si c'est pas assez clair:
1: Connecteur fan de la carte mère: fils noir, rouge et jaune.
2: Ventilateur: fils noir, rouge et jaune
3: Alim extérieur: fils noir et rouge.
a) Mettre les 3 fils noirs ensembles
b) Mettre le fil rouge de l'alim extérieur sur le fil rouge du ventilateur
c) Mettre le fil jaune du ventilateur sur le fils jaune de la carte mère
d) Le fil rouge venant de la carte mère est donc branché à rien (surtout pas le brancher au fil rouge de l'alim extérieur, le laisser vide/libre)

Au lieu d'utiliser une alim extérieur pour le ventilateur, tu pourrais aussi le brancher sur l'alimentation du PC (5 ou 12V)
Dans tous les cas, tu n'aura évidement plus de régulation du ventilateur.
m
0
l

Meilleure solution

23 Janvier 2013 21:01:37

Je ne voudrait pas vous alarmez, mais voila ce que j'ai trouvé:http://translate.google.fr/translate?hl=fr&sl=en&u=http...
A parement le chipset graphique probablement une 7900gs se mettrait en securité suite a une mauvaise prise en charge dans le bios.
La méthode suggérée est de mettre à niveau le bios mais rien n'est garantit.
A essayer tout de même avant de trop bidouiller.
partage
23 Janvier 2013 21:18:02

Donc normalement la carte mère (grâce au fils jaune) doit voir a la vitesse de rotation du ventilo.

Si le fils noir de l'alim extérieur est connecté au fils noir de la CM n'y a-t-il pas un risque qu'il y ait un retour de courant dans le CM ? (c'est une alim 5V)

Je vais commencer par brancher le fil jaune, testé, puis je brancherai le fils noir.

Tempis pour la régulation du ventilateur, cet ordi est seulement utilisé pour la gestion du stockage des photos, avec un peu de musique, on n’entendra rien ;) 

Pour répondre a iroteph, je ne connais plus le nom du logiciel, mais c'était un gestionnaire du processeur, ou de carte graphique, en tout cas je déconseille ce genre de logiciel. Je ne peux pas accéder au bios, car l'ordi ne démarre pas.

Je teste ça et vous tiens au courant très vite ! Merci beaucoup KyrO_82 !!!. (je vous posterai une photo lorsque je l'ai ouvert)


m
0
l
23 Janvier 2013 21:26:50

iroteph a dit :
Je ne voudrait pas vous alarmez, mais voila ce que j'ai trouvé:http://translate.google.fr/translate?hl=fr&sl=en&u=http...
A parement le chipset graphique probablement une 7900gs se mettrait en securité suite a une mauvaise prise en charge dans le bios.
La méthode suggérée est de mettre à niveau le bios mais rien n'est garantit.
A essayer tout de même avant de trop bidouiller.


Je viens de voir ta iroteph, comme vous le dites, il est déjà trop tard....:/ mais je reste positif, il me reste une chance avec ce que KyrO_82 m'a proposé.
m
0
l
23 Janvier 2013 21:47:05

crevette068 a dit :
Donc normalement la carte mère (grâce au fils jaune) doit voir a la vitesse de rotation du ventilo.

Si le fils noir de l'alim extérieur est connecté au fils noir de la CM n'y a-t-il pas un risque qu'il y ait un retour de courant dans le CM ? (c'est une alim 5V)

Je vais commencer par brancher le fil jaune, testé, puis je brancherai le fils noir.

Tempis pour la régulation du ventilateur, cet ordi est seulement utilisé pour la gestion du stockage des photos, avec un peu de musique, on n’entendra rien ;) 

Pour répondre a iroteph, je ne connais plus le nom du logiciel, mais c'était un gestionnaire du processeur, ou de carte graphique, en tout cas je déconseille ce genre de logiciel. Je ne peux pas accéder au bios, car l'ordi ne démarre pas.

Je teste ça et vous tiens au courant très vite ! Merci beaucoup KyrO_82 !!!. (je vous posterai une photo lorsque je l'ai ouvert)



Non il faut absolument brancher la masse de la carte mère avec la masse de l'alim extérieur, sinon ça risque d'être pas bon du tout pour la sonde qui reçoit la vitesse de rotation du ventilateur.
Cela permet d'aligner le 0 (la masse, fil noir) des 2 alims, si tu ne le fait pas les 2 masses risque d'avoir une différence de potentiel, qui se répercutera sur le signal renvoyé par le fil jaune et donc la tension renvoyé par le fil jaune risque d'être incorrect.

Par exemple: si le fil jaune renvois des pulses de 5V à la carte mère, il s'agit de 5V par rapport à la masse de son alimentation. Mais si la masse de la carte mère à -10V par rapport à la masse du ventilateur, alors la carte mère recevra des pulses de 15V au lieu de 5V.
Tout se mesure par rapport à la masse, c'est pourquoi il est important que les 2 masses soient les mêmes.

Retour de courant, oui peut-être, mais c'est OK, c'est pour ça qu'elle est là.
Par contre si en plus de la masse tu branche le fil rouge, c'est pas bon du tout, ça provoque un court-circuit et c'est la que ça risque de tout griller, donc surtout pas faire ça.


Petit schéma ;) 
http://img194.imageshack.us/img194/9849/fanip.jpg
m
0
l