Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Fermé

Virus ou pas ?

Dernière réponse : dans Le monde de Windows
Partagez
24 Janvier 2013 11:52:45

Bonjour à vous,


Depuis 3 jours, mon pc rame à mort et mon HDD disparait du poste de travail.
Je suis sous Seven avec un I7 2600 (8go ddr3), et après 5 minutes de bon fonctionnement, il commence à ramer, plus rien ne se lance même pas le gestionnaire.
Je suis passé en Safe mode, j'ai scanné et nettoyé avec RogueKiller qui me detectait le ZEROACCESS virus ( il y avait 2 fichiers et le processus services.exe)
Donc tout a été néttoyé avec Rogue killer ainsi qu’avec TDSKiller…
Ensuite en mode normal, je lance un scan Avast, et la il me trouve 86 infections avec un fichier Task001.tda et y en a une floppée….
Résultat tout bloque, plus rien ne se lance, mon hdd secondaire disparait d’un coup.

Avez-vous une idée de ce que je pourrais faire ?

Autres pages sur : virus

24 Janvier 2013 13:43:30

J'ai déjà telechargé le logiciel malwarebite... scan ne donne rien comme résultat
Contenus similaires
Pas de réponse à votre question ? Demandez !
24 Janvier 2013 14:47:27

Qu'as tu comme antivirus exactement?

Il serai utile de tout rescanner, et de supprimer tout ce que tu as au démarrage. Le comportement que tu as sous entend une infection exécutée en tâche de fond, tâche très gourmande apparamment (d'autant plus vu la config que tu as).
24 Janvier 2013 15:44:28

antivirus : avira free
malwaresbytes
spybot : search and destroy
AVG internet suite

Au demarrage via msconfig : je n'ai gardé que le strict minimum en faisant un tri il y a un mois pour accelerer le boot de 7
24 Janvier 2013 16:16:38

AVG + Avira ???? Ne jamais avoir 2 antivirus en même temps !! [:falzar]
24 Janvier 2013 16:31:20

Pour désinfecter correctement il faut commencer par désactiver les points de restauration de windows car beaucoup de malwares utilisent la restauration pour se restaurer.
Tu peux aussi via ccleaner arrêter touts les éléments de démarrage, pour voir si cela peux venir de là , mais il y a aussi cette possibilité:
http://www.clubic.com/telecharger-fiche287092-bitdefend...
Ta config sera scannée et désinfectée sans démarrer windows, par contre étant donné que c' est un live cd n' oublis pas de régler ton bios
pour démarrer sur le cd que tu auras graver. :) 
24 Janvier 2013 16:35:47

Non mais gros ralentissement du système + 2 AV sur la même bécane = en général faut pas chercher plus loin :) 
24 Janvier 2013 16:40:07

ok Eldarium, je teste ca ce soir.
Par contre pas besoin du bios, je partirai du F8 au demarrage
24 Janvier 2013 16:43:50

Donc soit tu prends une "suite" internet avec AV+FW etc. soit tu gardes juste un AV simple. Mais ne jamais, au grand jamais, garder 2 AV (et pas AVG dans tous les cas :D ).
24 Janvier 2013 16:46:19

ok, mais j'avais deja le probleme avant d installer la Suite AVG .......
24 Janvier 2013 16:49:08

pq pas AVG, pour la suite ou pour l'antivirus ?
24 Janvier 2013 16:55:48

ZEROACCESS virus:

Il infecte le master boot record, donc il faut le nettoyer sinon enlever les virus dans windows sert a rien.

Fais une recherche : réparation master boot record windows 7 sur google si tu as besoin d'instruction.

Personnellement, c'est une sacré cochonnerie, je vote presque pour un format et réinstallation.

Tu peux essayer combofix
24 Janvier 2013 17:01:17

Pare feux gratuit: firewall plus v7
antivirus: avast 7 free
antispyware: malwarebyte
+1 Eldarium ne jamais installer deux av ou pare feux en même temps , car plantage ou gros ralentissements. ;) 
24 Janvier 2013 17:08:49

@gigibosso : AVG, c'est pas bon aussi bien en AV et en Suite
Pour du gratuit en terme d'AV, tu as Avast ou Microsoft Security Essentials.
24 Janvier 2013 17:36:17

Je l'utilise sur mon netbook (Asus 1215N) car il est plus léger que Avast et que t'as pas de renouvellement de licence à faire.
24 Janvier 2013 18:00:07

Cool! Sur un eepc à base d'atom pourquoi pas, mais là avec un I7 je pense que avast est tout de même mieux, ne
serait ce pour la fonction sandbox qui est pas mal.
24 Janvier 2013 20:20:07

Hi guys,


Donc, en safe mode :

Désinstaller Avira
RogueKiller : 0 résultats
TDSKiller : 0 résultats

en mode normal :

Rogekiller : 0 résultats
TDSkiller : 0 résultats
Combofix : 5 resultats en fichiers = 5 supprimés
Malwarebytes : scan complet : a planté après 45 min de scan et 1 infection détectée

Pour l'instant j'ai relancée Malwarebytes; analyse en cours
24 Janvier 2013 20:52:26

+1 pour Eset, j'ai la Smart Security de chez eux, au top !
24 Janvier 2013 21:00:48

Bon, le fichier infecté etait dans un programme de recherche XDCC que je n'utilises plus...

j'ai refait un scan Rogue et il m'a retrouvé 2 cles de registres infectées qu'il a supprimé...
et mon hdd a encore disparu
25 Janvier 2013 08:06:55

donc j'ai fait le scan avec ESET,

résulats : rien de rouge, pas d'infection.

J'ai aussi grave l'iso de bitdefender mais quand je le lance, il charge qques fichiers ensuite vient le logo de Bitdefender et ca s 'arrete la, plus rien ne bouge.
a b 8 Sécurité
a b 9 Windows
25 Janvier 2013 11:33:46

Tu peux nous poster le rapport de Rogue Killer (à faire en mode sans échec)

Fait aussi une vérification de l'intégrité des fichiers systèmes ( et au besoin une réparation)
http://www.vista-xp.fr/forum/topic346.html
25 Janvier 2013 14:45:10

ok je ferai ca demain après midi et je vous tiens au jus...

déjà merci
27 Janvier 2013 11:20:51

Hello,


Donc j'ai lance la commande /sfc ; résultat : "Le programme de protection des ressources Windows n'a trouvé aucune violation d’intégrité"


je relance en safe et je poste le rapport Rogue ensuite.
27 Janvier 2013 11:29:25

Voici le rapport :




RogueKiller V8.4.3 [Jan 21 2013] par Tigzy
mail : tigzyRK<at>gmail<dot>com
Remontees : http://www.sur-la-toile.com/discussion-193725-1--RogueK...
Site Web : http://www.sur-la-toile.com/RogueKiller/
Blog : http://tigzyrk.blogspot.com/

Systeme d'exploitation : Windows 7 (6.1.7601 Service Pack 1) 64 bits version
Demarrage : Mode sans echec avec prise en charge reseau
Utilisateur : gigi [Droits d'admin]
Mode : Recherche -- Date : 27/01/2013 11:24:24

¤¤¤ Processus malicieux : 0 ¤¤¤

¤¤¤ Entrees de registre : 0 ¤¤¤

¤¤¤ Fichiers / Dossiers particuliers: ¤¤¤

¤¤¤ Driver : [NON CHARGE] ¤¤¤

¤¤¤ Fichier HOSTS: ¤¤¤
--> C:\Windows\system32\drivers\etc\hosts

127.0.0.1 localhost


¤¤¤ MBR Verif: ¤¤¤

+++++ PhysicalDrive0: SAMSUNG SP2504C ATA Device +++++
--- User ---
[MBR] 56f1f24c604b265afc0cb17df909ab47
[BSP] d64c66b71ba9245f83957656a34bcd6c : Windows 7/8 MBR Code
Partition table:
0 - [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 63 | Size: 238464 Mo
User = LL1 ... OK!
User = LL2 ... OK!

+++++ PhysicalDrive1: WDC WD2500KS-00MJB0 ATA Device +++++
--- User ---
[MBR] 962277fb640bc2f7692ae72420148c20
[BSP] 0ee00364e379ac4c7cd8e1f75616404b : Standard MBR Code
Partition table:
0 - [ACTIVE] EXTEN-LBA (0x0f) [VISIBLE] Offset (sectors): 16065 | Size: 238464 Mo
User = LL1 ... OK!
User = LL2 ... OK!

+++++ PhysicalDrive2: WDC WD7500AALX-009BA0 ATA Device +++++
--- User ---
[MBR] 6d753a9157efbc5cfeffd964bf0a7743
[BSP] 83037e37f80e3eec699e3fd373bb039b : Legit3 MBR Code
Partition table:
1 - [XXXXXX] EXTEN-LBA (0x0f) [VISIBLE] Offset (sectors): 2048 | Size: 715402 Mo
User = LL1 ... OK!
User = LL2 ... OK!

+++++ PhysicalDrive3: WD 5000AAJ External USB Device +++++
--- User ---
[MBR] 07886398f5223b638cfda8b3ebd2ffd6
[BSP] 96545aae4c3a8e5d84fbb99372be0652 : Windows XP MBR Code
Partition table:
0 - [XXXXXX] FAT32-LBA (0x0c) [VISIBLE] Offset (sectors): 63 | Size: 476929 Mo
User = LL1 ... OK!
Error reading LL2 MBR!

Termine : << RKreport[1]_S_27012013_112424.txt >>
RKreport[1]_S_27012013_112424.txt



28 Janvier 2013 04:27:25

SI tu fais un scan avec un antivirus et le système se bloque la seule moyen est de formater votre disque sur et réinstaller votre Windows faite un formatage en bat niveau pour garantir la suppression de virus
28 Janvier 2013 07:02:28

j'ai refais tous les scan, et aucun résultat trouvé.

Par contre cette nuit, j'ai fait une mise à niveau de W7... je vais bien voir ce que ca va donner car j'ai utilisé le pc toute l'après midi et ca a été ensuite je l'ai coupé pour le rallumer par après et j'ai eu un mal de chien à le faire démarrer malgré que je ne trouve aucun fichier infecté.

je vous tiens au jus
28 Janvier 2013 14:56:28

Personne ?
28 Janvier 2013 14:58:26

salut
de quelle mise à niveau tu parles au juste ?
28 Janvier 2013 15:03:23

et bien au lieu de reinstaller la totalite de Seven, j'ai fait "une mise à niveau" càd qu'on installe une version fraiche de seven mais que mes données et programmes sont sauvegardés puis reinstallés.

Je voulais voir si cette " mise à niveau" aurait résolu le problème ou pas
28 Janvier 2013 15:04:03

Verdict ?
28 Janvier 2013 15:06:46

et bien je n'en sais rien, la je suis au boulot mais je voulais savoir si c'était viable ou pas, car une mise à niveau n'est pas un Formatage à proprement parler.

En plus, j'ai lu des articles sur cette merde de Zero.access et j'ai trouvé un outil de nettoyage que je n'ai pas encore utilisé :" HitmanPro".

28 Janvier 2013 15:18:04

Ok .
Donc fichiers systèmes tous neuf. Windows se réinstalle par dessus lui même et conserve les fichiers perso.
Ce logiciel n'est pas gratuit, mais en démo. En ce qui concerne son efficacité il n'y a qu'à testé (perso je ne le connaissais pas donc aucun avis).
28 Janvier 2013 15:46:08

Par contre, ce matin, j'ai lancé un test TDSKiller : rien trouvé et puis j'ai lance un Rogue : et resultat 2 clés trouvées et supprimées...
vendredi j'avais scanné tout avec malwarebytes, aucun resultat, j'avais nettoyé tout le registre avec ccleaner.

Apres ca de toutes facons je ne saurais plus quoi faire a part un format c:\ pffff
29 Janvier 2013 08:33:05

bon, la mise à niveau n'a rien changé.... j'ai tout formaté et réinstallé.... ensuite j'ai utilisé le tout pendant 2 heures et y a rien à signaler de particulier...

je vous tiens au jus
30 Janvier 2013 15:44:05

Hello guys,


Alors verdict, apres plusieurs heures d'essais, de scan, de réinstall etc etc sur une version fraiche de 7, tout roule nickel. Plus aucun problèmes...

Comme quoi un bon format ca fait du bien aussi... par contre j'ai une autre question maintenant..... je souhaiterais faire une image système maintenant que j'ai + - tout réinstallé, ma question est : est ce qu'il y a un risque qu'un virus s'y implante?
2ème question : est ce que Windows 7 avec son outil prévu pour est mieux ou moins bien qu'un vrai logiciel concu pour ca ?
a b 8 Sécurité
a b 9 Windows
30 Janvier 2013 15:53:49

L'outil de windows 7 devrait te suffire pour restaurer une image.
Les logiciel plus complet (comme O&O Diskimage, Acronis True Image....) permette de restaurer une image sur du matos différent (carte mère différente par exemple).

Tu peux profiter de O&O DiskImage 6 gratuitement si tu veux http://freewares-tutos.blogspot.fr/2012/11/offre-promot...
30 Janvier 2013 20:46:51

Un grand merci pour cette info super utile !!

On peut locker mon topic.


30 Janvier 2013 20:56:04

Bien m'sieur :)