Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Geforce 9800 GTX+ incompatible Windows 7 ?

Dernière réponse : dans Matériel
Partagez
30 Octobre 2009 14:22:30

Bonjour,

Voici mon soucis, je suis equipé de la configuration suivante:
CM ASUS A8N5X
2GO DDR Corsair
AMD X2 3800+
CG : gigabyte nvidia 9800 GTX+ 1GO DDR

Sous Windows XP : pas de soucis
Sous Windows 7 : écran noir : pas de bureau. Le logo Windows est visible avant l'arrivée sur le bureau puis rien.

Pour installer Windows 7, j'ai dû mettre une Nvidia 6500 GT (valeur 5 euros). et là je tourne normalement. finalisation de l'intallation et travaille normale sous W7, installation de logiciel, etc... parfait.
J'ai donc installer des pilotes Nvidia, puis tentéde remettre la CG 9800 GTX+.
Windows est arrivé sur le bureau et à reconnu un nouveau matériel, installé le pilote adéquat tout seul et à bien inscrit sur la fenetre " carte graphique Geforce 9800 GTX+" Puis a demandé de relancer le système pour finaliser l'install de la carte.
après le reboot, apparition du logo windows et chargement du système, puis de nouveau écran noir. l'écran reçoit un signal et ne se met pas en veille. mais pas de bureau.

je remet la petite carte 6500 GT et j'ai à nouveau accès à tout.

Quelqu'un a t-il une idée ?

Merci

Meilleure solution

a b Î Nvidia
30 Octobre 2009 14:31:44

Il faut flasher le bios de ta carte graphique.

>> Téléchargement du Bios

>> Tutorial pour flasher

Source sur CommentÇaMarche

Have fun.
partage
a b Î Nvidia
30 Octobre 2009 14:54:43

t'aurais pas oublier d'alimenter ta 9800GTX avec un(voir 2) connecteur pci-e 6 broches?
c'est quoi ton alim?
m
0
l
Contenus similaires
a b Î Nvidia
30 Octobre 2009 14:56:17

thor37230 a dit :
c'est quoi ton alim?


Je sens la réponse qui tue pue. :p 

A priori qu'un étage d'alim.
m
0
l
30 Octobre 2009 15:03:44

Merci pour vos réponses rapide...

Pour l'alim: 500 W et non je n'ai pas oublier de brancher mon 6 pin (lol)

Bon pour le bios graphique, ça fait peur, je vais tout de même jeter un oeil sinon, ça ne sert à rien de poser des questions. Je pensais aussi à une histoire de bios...
et le bios de la CM, peut il avoir qqchose dans cette histoire. Cependant, il est à jour depuis..... (houlà) mais il n'y en a pas d'autre...

donc je vais de ce pas voir pour le bios CG
Merci Benny
Affaire à suivre..
m
0
l
30 Octobre 2009 15:08:13

500W, oui... Mais quelle marque et modèle d'alimentation ?
m
0
l
a b Î Nvidia
30 Octobre 2009 15:08:24

C'est quoi comme Alimentation ? J'entends par là, quelle est sa Marque ?

Grillé par mon Maître Patron...
m
0
l
30 Octobre 2009 15:17:53

Fortron Alimentation Blue Storm2
m
0
l
a b Î Nvidia
30 Octobre 2009 15:20:22

Ça va, bonne alimentation.
m
0
l
30 Octobre 2009 15:50:51

merci.. je vais tenter le flashage... GLoups
m
0
l
30 Octobre 2009 16:17:38

Comment rendre une clef USB bootable ou un CD ?... pas de disquette svp merci !!
m
0
l
a b Î Nvidia
30 Octobre 2009 16:48:38

Utilise HP USB Disk Storage Format Tool
m
0
l
30 Octobre 2009 18:36:22

bon, j'ai utilisé nvflash 5.67, créer un usb bootable avec le soft indiqué ci dessus.
Et ça Boot !! avec un truc de windows 98 (?!)
seulement , le dos me dit qu'il ne peut pas lancer nvflash.
"nvflash cannot be run in this dos"

une idée ?

merci pour l'aide en tout cas !!
m
0
l
30 Octobre 2009 19:14:23

HOURRA !!
La version de nvflsh ne devait pas etre la meilleur, j'ai trouvé la version 5.77.
Le flashage c'est très bien passé, et je peux à nouveau jouir d'une carte graphique un peu plus véloce que la petite 6500.
Un grand merci à Benny qui a répondu très vite et qui m'a très bien guidé.

J'en ai appris beaucoup, et je classe toutes ces infos en lieux sûre !!
m
0
l
a b Î Nvidia
30 Octobre 2009 19:37:24

Y'a pas de quoi ;) 
m
0
l