Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Problème radeon HD 4870

Dernière réponse : dans Matériel
Partagez
17 Juillet 2009 19:26:56

Bonjour/soir, j'ai un léger problème, qui pose réflexion... J'ai acheté une Radeon HD4870 ( pas X2 ), une fois branché, je me rends compte que j'ai un écran noir, alors que la CG tourne , je me dis " Ok, rappelons mon fournisseur de matériel, pour voir d'où vient le problème " Celui-ci me réponds que " C'est une carte graphique de Gamer ( Je le sais, j'en suis un ), et qu'il faut l'alimenter avec l'alim ( ce que je ne savais pas ) " Je retourne le voir, il me prête le fil pour l'alimenter, juste avant de fermer Boutique jusqu'à demain.

Voilà où le problème se pose : Je branche le dit câble de la carte graphique à mon alim, et au boot de l'ordi, l'écran reste noir, tout tourne, mais j'entends un bip court et continu. Vous allez me dire "L'alim, ça vient de là, go la changer", je le sais. Seulement au retour sur ma 8600 GT, ou ma CG intégrée, AUCUN bip, l'ordi tourne tranquille. Ca ne vient pas de la RAM, et ne proposez pas d'enlever la pile de la Motherboard, je l'ai fait, durant 1h, et ça n'a rien changé =)

J'attends vos avis, en espérant que l'un de vous puisse m'aider!

Amicalement,
_SimplyDark_

Autres pages sur : probleme radeon 4870

17 Juillet 2009 19:48:03

Il faut 2 connecteur d'alimentation (tu a les 2 prises au bout de la carte)
17 Juillet 2009 19:51:32

ça vient fort probablement de l'alimentation, le problème étant qu'elle n'est pas assez puissante pour une 4870 (alors qu'elle alimente sans problème une 8600 qui est nettement plus économique)

il faut vérifier aussi le câble qui t'as été fourni (molex > PCI-e 6pin ou 8pin), j'ai déjà vu des champions (SAV Asus au hasard) qui refilaient des molex > P8 (alim processeur) pour alimenter une carte graphique, et effectivement ça bippait

autre problème possible, il t'a donné un 6pin alors qu'il faut un 8 ou il t'a donné un seul 6/8pin alors qu'il en faut 2 (tous les connecteurs de la carte graphique doivent être alimentés)

mais j'continue à penser que ton alim' est trop faible (quelle marque, quelle puissance, pour qu'on s'en assure)
Contenus similaires
17 Juillet 2009 20:10:25

Alim Deer Max : 400W. Oui il m'a donné un 6pin, car le 6pin utilise les deux seuls prises Blanches dispo sur mon Alim ( à moins qu'il existe des molex avec 6pin x2 et juste des embouts? ), et ma 8600 ne se branche pas à l'alim ^^

Et j'avais lu que niveau l'alim, le fait d'avoir plus de 500W était surtout utilisé pour du dualcard et pas en solo.. =/
17 Juillet 2009 20:18:42

outre la question des watts(la tienne doit pas fournir les 400W en continue mais en pics, avec surement un manque d'ampérage sur le 12V) c'est surtout une question de qualité d'alim et la tienne et pourrie
achète une vrai alim avec 2 connecteur pci-e 6 broches(ou 1 connecteur pci-e 6 broches + 1 adaptateur pci-e/molex)
17 Juillet 2009 20:22:43

La mienne est pourrie car elle date de 2003, j'en suis tout à fait conscient. Mais en dehors de casquer 150 euros pour une alim, je ne pourrais pas la faire tourner dessus, en attendant du moins?
17 Juillet 2009 20:33:53

En commerce, à ce prix, est-ce possible aussi? Je vais vérifier. C'est surtout car j'ai du faire opposition à ma carte que je dois l'acheter en commerce jusqu'à temps en ravoir une nouvelle. Et je disais 150, car souvent les FDP sont énorme, et le prix monte d'autant plus. Bon, et bien... Je repasserais demain chez mon fournisseur, voir ce qu'il en dit, pour ensuite, revenir vous dire le résultat. Ca me désole de voir que je ne peux pas simplement garder mon alim...

Si vous avez des proposition au cas où ça ne viendrait pas de là, je suis ouvert, sinon, merci à vous =)
18 Juillet 2009 00:39:02

Salut,

A force de voir écrire des âneries on se sent pousser des ailes pour stopper en marche le train de la bêtise humaine....Bref
"je ne pourrais pas la faire tourner dessus, en attendant du moins?" pfffffff....... :sarcastic: 
Si cela ne fonctionne pas et je vais te citer une personne sensée qui à dit que ton ampérage était insuffisant cela vient bien de ton alim qui ne fournie que 400W et en peak puisque c'est une belle No-name, d'un côté tu as de la chance car si cela avait démarrer et donc que tu avais tenté de jouer ta belle alim aurait cramé c'est clair comme de l'eau de roche!!!!!! En admettant que ton alim 400W est une efficience de l'ordre de 65 à 70% en pleine charge car c'est ce qu'il faudrait pour tourner ton système dans de bonnes conditions cela donnerais à peine 290W et donc cramage d'alim....(4870---->env 170W CM-->80 et proco bien 90W t'es dedans il me semble....)
"C'est une carte graphique de Gamer ( Je le sais, j'en suis un ), et qu'il faut l'alimenter avec l'alim ( ce que je ne savais pas )" hum, un gamer qui ne sait pas qu'il faut alimenter une CG attends ça s'apelle pas un noob????? :ange: 
Si je dis pas de bêtise un fournisseur de matériel se dois de te fournir en totalité un bundle comme celui de ta carte quand tu l'achètes or s'il n'y a pas le connecteur adéquat c'est que le mec fait de la récup..... :o 
Je vois un grand nombre de client tous les jours venir se plaindre de confrère utilisant de telles méthodes douteuses... Ce qui m'échappe c'est que tu dis l'avoir achetée cela veut donc dire que c'est toi qui l'as montée et donc dans la boîte pas de connecteurs....???????? :pt1cable: 
En passant pour finir un client m'a raconté qu'il avait monté une 8800GTX sur un PC avec une magnifique ALIM 480W Heden et que son PC à cramé mais sont appart aussi alors si tu veut tenter l'expérience.... Franchement fait toi mal et achète une alim 550W à 75 ou 80€ jpense que rien que pour ton plaisir ça les vaut..... :hello: 




18 Juillet 2009 08:42:39

pac46 a dit :
Salut,

A force de voir écrire des âneries on se sent pousser des ailes pour stopper en marche le train de la bêtise humaine....Bref
"je ne pourrais pas la faire tourner dessus, en attendant du moins?" pfffffff....... :sarcastic: 
Si cela ne fonctionne pas et je vais te citer une personne sensée qui à dit que ton ampérage était insuffisant cela vient bien de ton alim qui ne fournie que 400W et en peak puisque c'est une belle No-name, d'un côté tu as de la chance car si cela avait démarrer et donc que tu avais tenté de jouer ta belle alim aurait cramé c'est clair comme de l'eau de roche!!!!!! En admettant que ton alim 400W est une efficience de l'ordre de 65 à 70% en pleine charge car c'est ce qu'il faudrait pour tourner ton système dans de bonnes conditions cela donnerais à peine 290W et donc cramage d'alim....(4870---->env 170W CM-->80 et proco bien 90W t'es dedans il me semble....)


C'est marrant, mais je pensais que le calcul se faisant dans l'autre sens : une alim qui fournit (réellement :D  ) 400W et qui a une efficacité de 70% consomme 570W environ...

pac46 a dit :
"C'est une carte graphique de Gamer ( Je le sais, j'en suis un ), et qu'il faut l'alimenter avec l'alim ( ce que je ne savais pas )" hum, un gamer qui ne sait pas qu'il faut alimenter une CG attends ça s'apelle pas un noob????? :ange: 
Si je dis pas de bêtise un fournisseur de matériel se dois de te fournir en totalité un bundle comme celui de ta carte quand tu l'achètes or s'il n'y a pas le connecteur adéquat c'est que le mec fait de la récup..... :o 
Je vois un grand nombre de client tous les jours venir se plaindre de confrère utilisant de telles méthodes douteuses... Ce qui m'échappe c'est que tu dis l'avoir achetée cela veut donc dire que c'est toi qui l'as montée et donc dans la boîte pas de connecteurs....???????? :pt1cable: 
En passant pour finir un client m'a raconté qu'il avait monté une 8800GTX sur un PC avec une magnifique ALIM 480W Heden et que son PC à cramé mais sont appart aussi alors si tu veut tenter l'expérience.... Franchement fait toi mal et achète une alim 550W à 75 ou 80€ jpense que rien que pour ton plaisir ça les vaut..... :hello: 


Pas forcement, certains constructeurs ne mettent absolument rien en bundle, mis à part le cd de drivers (Sparkle par exemple, au moins sur certains produits). Donc avant de donner des leçons, il faut être sur de ce qu'on avance ;) 


...noob, va :o 
18 Juillet 2009 14:44:19

"Alim Deer Max : 400W. Oui il m'a donné un 6pin, car le 6pin utilise les deux seuls prises "

C'est toi qui a marqué ça pas moi donc f*** o** :love: 


Pour ce qui est du bundle va voir là : http://www.generation-3d.fr/articles-Sparkle-Geforce-88... :D 

Faux gamer et faux connaisseurs que vous êtes soyez au moins objectif et intelligent à défaut de connaitre quelque chose!!! :wahoo: 

18 Juillet 2009 15:45:43

pac46 a dit :
"Alim Deer Max : 400W. Oui il m'a donné un 6pin, car le 6pin utilise les deux seuls prises "

C'est toi qui a marqué ça pas moi donc f*** o** :love: 


1/ J'ai marqué ça où [:arslan:17] ?
2/ Le rapport avec ce que j'ai écrit [:arslan:17] ?

pac46 a dit :

Pour ce qui est du bundle va voir là : http://www.generation-3d.fr/articles-Sparkle-Geforce-88... :D 

Faux gamer et faux connaisseurs que vous êtes soyez au moins objectif et intelligent à défaut de connaitre quelque chose!!! :wahoo: 


Citation :
au moins sur certains produits
[:arslan:17]
J'ai eu des 9600GT de Sparkle en stock, je peux t'assurer qu'il n'y avait rien en bundle mis à part le CD...

C'est pas un faux vendeur qui va m'apprendre mon métier [:arslan:17]
17 Août 2009 13:29:13

Faux Vendeur, qui t'as dit que j'étais vendeur (juger sans connaître) .... Le désespoir fait dire bien des choses.... Bref même si le bundle n'est pas énorme ça en reste un. ( même pas un adaptateur avec tes sparkles c'est quels modèles?? Pour m'éviter d'en commander!!!)...

"Alim Deer Max : 400W. Oui il m'a donné un 6pin, car le 6pin utilise les deux seuls prises "
Est-ce que j'ai dit que c'était toi????? Tu te sens menacé??
"C'est marrant, mais je pensais que le calcul se faisant dans l'autre sens : une alim qui fournit (réellement :D  ) 400W et qui a une efficacité de 70% consomme 570W environ... "
Relis un peu le passage ou simply dark détaille sa config tu crois qu'il donne 400W comme valeur après y avoir retiré les 30% de courant perdu???

On dérive trop du sujet de toutes façon je vois pas l'intérêt de continuer à tergiverser plus longtemps...
17 Août 2009 14:19:07

pac46 a dit :
Faux Vendeur, qui t'as dit que j'étais vendeur (juger sans connaître) .... Le désespoir fait dire bien des choses.... Bref même si le bundle n'est pas énorme ça en reste un. ( même pas un adaptateur avec tes sparkles c'est quels modèles?? Pour m'éviter d'en commander!!!)...


Citation :
Je vois un grand nombre de client tous les jours venir se plaindre de confrère utilisant de telles méthodes douteuses...


[:xam]

pac46 a dit :

"Alim Deer Max : 400W. Oui il m'a donné un 6pin, car le 6pin utilise les deux seuls prises "
Est-ce que j'ai dit que c'était toi????? Tu te sens menacé??
"C'est marrant, mais je pensais que le calcul se faisant dans l'autre sens : une alim qui fournit (réellement :D  ) 400W et qui a une efficacité de 70% consomme 570W environ... "
Relis un peu le passage ou simply dark détaille sa config tu crois qu'il donne 400W comme valeur après y avoir retiré les 30% de courant perdu???

On dérive trop du sujet de toutes façon je vois pas l'intérêt de continuer à tergiverser plus longtemps...


Citation :
[...]ton alim qui ne fournie que 400W et en peak puisque c'est une belle No-name, d'un côté tu as de la chance car si cela avait démarrer et donc que tu avais tenté de jouer ta belle alim aurait cramé c'est clair comme de l'eau de roche!!!!!! En admettant que ton alim 400W est une efficience de l'ordre de 65 à 70% en pleine charge car c'est ce qu'il faudrait pour tourner ton système dans de bonnes conditions cela donnerais à peine 290W


[:xam] ²
17 Août 2009 14:53:07

pac46 a dit :
On dérive trop du sujet de toutes façon je vois pas l'intérêt de continuer à tergiverser plus longtemps...


Tu veux sans doute dire "disgresser". :D 

De toute façon Yannick a raison: le rendement d'une alim correspond au courant consommé par l'alim, pas au courant distribué...

Une alim de 500W avec un rendement de 80% peut très bien fournir 500W, mais elle pompera 600W à la prise de courant.

Les 100W perdus sont généralement restitués sous forme de chaleur, d'où l'intérêt d'un bon rendement (l'alim consomme moins, chauffe moins, ses composants s'usent moins et elle a besoin de moins de ventilation donc fait moins de bruit).

Maintenant, indépendamment du rendement, une alim de "500W" de mauvaise qualité ne réussira pas forcément à délivrer 500W, mais c'est un autre problème...

EDIT:
pac46 a dit :
Le désespoir fait dire bien des choses....

[:storos:1]
18 Août 2009 01:08:16

Donc selon vous quand je dis par exemple qu'une alim deer max comme tout autre alim no name exprime sa puissance max en peak ici 400W j'ai tort??? Dans le cas d'une corsair ou autre votre raisonnement s'applique mais pas ici quand une corsair est désigné comme délivrant 450W elle peut en absorber 540-550W 'est certain mais une Deer max non de dieus....
Pour Yannick toute entreprise à des clients mais on est pas tous forcément vendeur...
Merci à Storos de m'apprendre des conseils d'école, j'en ai besoin vous avez raison des experts comme vous sont uniques à garder je pense...
18 Août 2009 01:17:03

J'avais pas envie d'inclure qqun d'autre dans votre jeu mais je ne suis pas le seul à penser de cette façon :
Citation :
outre la question des watts(la tienne doit pas fournir les 400W en continue mais en pics, avec surement un manque d'ampérage sur le 12V) c'est surtout une question de qualité d'alim et la tienne et pourrie

Moi je suis ok avec le raisonnement de Thor sur ce cas précis maintenant ça vous plaît pas désolé d'avoir offensé votre égaux.... :hello: 
18 Août 2009 07:49:35

pac46 a dit :

Merci à Storos de m'apprendre des conseils d'école, j'en ai besoin vous avez raison des experts comme vous sont uniques à garder je pense...


Nous sommes là pour ça, heureux que tu reconnaisses tes lacunes :jap: 





































:o 
18 Août 2009 11:36:39

pac46 a dit :
Donc selon vous quand je dis par exemple qu'une alim deer max comme tout autre alim no name exprime sa puissance max en peak ici 400W j'ai tort???

Je ne me souviens pas avoir dit ça... :sarcastic: 

pac46 a dit :
Moi je suis ok avec le raisonnement de Thor sur ce cas précis maintenant ça vous plaît pas désolé d'avoir offensé votre égaux...

Nos egos sont en pleine forme et te remercient d'avoir demandé de leur nouvelles... :D 

Et au risque de décevoir ton complexe de persécution, nous sommes aussi d'accord avec lui. C'est d'ailleurs pour cela que nous n'avons pas réagi à son post. :whistle: 

Si tu n'avais pas pris la mouche aussi rapidement (et de manière aussi distrayante d'ailleurs), tu te serais aperçu que Yannick te signalait juste que c'est le rendement qui se mesure en pourcentages, et que cela n'a absolument rien a voir avec la puissance fournie par une alim. Si c'est de la puissance fournie dont tu parlais, et bien ta formulation était pour le moins maladroite. D'où la réaction...

Soit dit en passant, ton post original était "légèrement" pompeux et méprisant (en tout cas, il donnait cette impression...), ce qui a entrainé une irrésistible envie de chercher la petite bête... [:storos:5]

PS: sans rancune ? ;) 





18 Août 2009 19:09:27

La rétorique mes amis....
Non sans rire je pense qu'on a employé des mots contraires pour dire la même chose et au final c'était très drôle... Cela dit je ne pense pas avoir de lacunes, si on se connaissait mieux vous le sauriez d'où ce que je disais quand je parlais de l'intrérêt de connaître les gens avant de parler.
Cela dit je n'ai aucunes rancunes je ne penser pas que vous croiriez que j'avis "pris la mouche" c'était très distrayant comme tu l'as dit et finalement je me rend compte que ça a du être réciproque bref le sujet est clos et entraidont nous la prochaine fois car c'est le but ici... :hello: 
18 Août 2009 22:13:58

pac46 a dit :
La rétorique mes amis....
Non sans rire je pense qu'on a employé des mots contraires pour dire la même chose et au final c'était très drôle...


Je pense aussi ;) 

pac46 a dit :

Cela dit je ne pense pas avoir de lacunes, si on se connaissait mieux vous le sauriez d'où ce que je disais quand je parlais de l'intrérêt de connaître les gens avant de parler.
Cela dit je n'ai aucunes rancunes je ne penser pas que vous croiriez que j'avis "pris la mouche" c'était très distrayant comme tu l'as dit et finalement je me rend compte que ça a du être réciproque bref le sujet est clos et entraidont nous la prochaine fois car c'est le but ici... :hello: 


Tout à fait d'accord :jap: 
8 Janvier 2010 17:52:55


Bonjours à tous!
Je viens de recevoir ma HD 4870 et mon alim, sauf que mon alim n'a qu'un connecteur PCIE. Et la 4870 en a besoin de deux, et dixit la notice "XFX does not suport the use of 2 4 pin to 1 6 pin for these graphics card" ... J'en savais rien... Voilà je l'ai dans le cul et je suis bien dégouté! Y'a t'il une solution à mon problème?
8 Janvier 2010 18:05:09

Tu récupères l'adaptateur 2 Molex vers 4 Broches
8 Janvier 2010 18:29:36

C'est à dire? Ils disent bien de pas connecter un 4 brochessur le 6 broches aussi. Et mon Alim de 430W Antec va t'elle suffire? Parceque sinon je renvoie (si c'est possible) ou rachète une autre alim direct!
8 Janvier 2010 18:56:09

Au fait, j'en vois pas mal sur internet utiliser les 2 molex vers 1 PCI E, je risque quelque chose si je le fais?
8 Janvier 2010 19:28:32

Une Antec Basiq, je sais pas si c'est la peine de préciser ?!
8 Janvier 2010 20:21:43

C'est de la merde. :p 
Go SilverPower :) 
8 Janvier 2010 20:24:10

Cool!! :) 
Donc tu me conseilles de direct en racheter une autre, ou je peux tester pour voir ce que ça donne?
8 Janvier 2010 20:27:32

Tester quoi ?
8 Janvier 2010 20:47:20

Yes, en plus 60€ c'est un bon compromis. Par contre, je l'ai dans le cul, vu que j'ai commandé sur Cdiscount (si seulement j'avais demandé conseil à la bonne personne..), c'est pour ça que j'aurai préféré un truc dispo sur Cdiscount.. Ça me ferait 40 € pour rien (comment me débarrasser de cette alim??!). Si Cdiscount me font un bon d'achat, je pense prendre la Corsair 550W a 70, qui doit être mieu que la seasonic d'ailleurs non?

PS: cette Antec Earthwatts 430W http://www.materiel.net/ctl/Alimentations/53736-Earthwa...
m'a l'air pas si mal, en 80+ bronze, donc minimum 82 % de puissance (384 watts y'a ecrit)
8 Janvier 2010 20:52:25

Non. :p  Enfin, plus cher pour pas beaucoup plus :p 
Enfin ;) 
8 Janvier 2010 20:56:49

Hum ok, enfin j'ai éditer mon message regarde. Encore une fois tout dépend de l'éventuel bon d'achat que me fera Cdiscount ( je prie pour étant donné que j'ai enlevé le plastique et tout...). Sinon, sur un autre topic, j'ai vu pour exemple qu'un gars faisait tourner Crysis sur son pc, avec une HD 4870 512 mo (la mienne), et que ça consommait 304 watts, sachant que ma Basiq en délivre 360 (enfin, c'est ce qu'il y'a écrit sur matériel.net) ça peut le faire non (même si je dois la changer plus tard, pour une qui tiendra sur la durée)?
8 Janvier 2010 21:03:34

430W Just... :/ 
Préfère une BONNE 500W.

Mais ça devrait tenir...
8 Janvier 2010 21:20:05

Bon, j'attends demain et j'appelle Cdiscount pour voir ce qu'ils me proposent. S'ils m'envoient chier je test mon alim... Et j'en racheterai une plus tard. Si remboursement il y a, je prends la Corsair 550W. Maintenant, je suis bien dégouté, moi qui me voyait déjà jouer à COD 6 et compagnie... RAhhhhh mon week end va être passionant :) ! En tout cas, merci pour les conseils, je tiendrai au courant du déroulement des opérations!
9 Janvier 2010 13:10:35

Bon et bien je vais procéder au retour, et j'ai demandé un remboursement donc cool! Maintenant je sais pas si je prends la corsair (492W) ou la silverpower (408W). Ma belle hd 4870 va encore attendre un moment dans son carton sniff :sweat: 
9 Janvier 2010 13:13:16

Silverpower SP-SS500