Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Problème Rampage 2 Extreme

Dernière réponse : dans Matériel
Partagez
13 Mai 2010 15:31:36

Bonjour à tous,

Alors j'ai monté un PC récemment dont la config est :

Asus Rampage 2 Extreme
I7 930
Ati Radeon HD5870
6Go DDR3 Corsair dominator

Mon problème est depuis quelques temps, que mon PC se fige de manière aléatoire (souvent quand je suis sur le net, alors que sur les jeux je n'ai pas constaté de problème...) et que je doive le reboot de manière barbare...
J'ai eu droit à un message lors d'un reboot " SB over temperature ". J'ai donc vérifié avec PC probe IT, et la température du SB ne dépasse pourtant pas les 38-40° idle. En revanche toute les minutes à peu près j'ai un message d'alerte de PC probe IT, où j'y vois que aléatoirement certains voltages s'enflamment, du genre ( IOH, IOH PCIE, DRAM Bus, vitesse de ventilateur qui chute etc...) mais cela ne dure que 2-3 secondes. Je n'ai pourtant fais aucun overcloacking.

Si quelqu'un à déjà rencontré ce problème, ou si quelqu'un aurait un conseil à me donner, je suis preneur. Pour l'instant j'envisage un retour en SAV, en espérant que ce soit bien un problème matériel de la carte mère.

Merci de vos réponses.

Autres pages sur : probleme rampage extreme

13 Mai 2010 15:43:39

Tu as quoi comme alimentation ?
Ton PC est dans quel boitier ?
Bien ventilé ?
Avec HWMonitor tu pourrais nous donner les T° du CPU, GPU, Carte mère ?
m
0
l
13 Mai 2010 15:44:40

Alors comme alimentation j'ai une CORSAIR HX750 Watts (CMPSU750HXEU) Modulaire.
Comme boitier un cooler master Cosmos S Grand Tour.
J'ai rajouté un ventirad cooler master Hyper 101.

Sur HWmonitor : CPU 33°
GPU 28°
Carte mère 23°
m
0
l
Contenus similaires
13 Mai 2010 15:47:08

Alim et Boitier nickel, par contre pourquoi avoir changé de ventirad pour un aussi nul ? Enfin pas la question.

As-tu essayé une mise à jour Bios ?
m
0
l
13 Mai 2010 15:51:24

Alors, pour le ventirad effectivement j'ai un peu déconné.. je pense à le changer de toute façon car il m'empêche de laisser le gros ventilateur incrusté dans le capot de la tour...

Mon Bios n'est pas à jour.. il a une version de retard je m'en occupe.
m
0
l
13 Mai 2010 16:29:41

Ok, j'ai fais la mise à jour du bios, je vais maintenant essayer de pousser le pc pour voir si ça replante. En tout cas merci beaucoup pour ton aide :) 

Edit :

Pour le moment pas de crash, mais je ne crie pas encore victoire.

J'aurai 2-3 questions :

1) Est ce que PC Probe est vraiment fiable?
Je m'explique, avant la mise à jour du bios, il me faisait des alertes toutes les minutes. Maintenant il m'affiche que le ventilo CHA_FAN3 ne tourne pas. J'ai vérifié en ouvrant mon boitier, tous les ventilos tournent bel et bien :/ .

Et il m'a fait beaucoup moins d'erreurs pour le moment mais à part ça pas encore de crash mais je laisse tourner voir si ça n'arrivera pas plus tard.

2) Deuxième question, j'ai de la ram XMP, avant le flash, clear cmos et tout le tralala, j'avais configuré un profil XMP dans le BIOS afin de profiter pleinement de la ram qui est de la ddr3 corsair dominator 1600 soit 800mhz.

Avec le profil crée, dans CPUID je voyais bien la DRAM Frequency à 800mhz. Là, avec les paramètres par défaut, je vois 534Mhz. Ma question est donc : Suis-je obligé de crée le profil XMP afin de profiter pleinement des capacités de ma RAM, ou est ce qu'elle s'adapte automatiquement selon les ressources nécessaires.

Merci d'avance :) 
m
0
l
13 Mai 2010 19:01:44

J'ai réactivé le profil XMP... et vlam .. Crash très rapide et plusieurs fois :/ 
Je l'ai à nouveau remis par défaut, et ça marche bien.. donc la je suis un peu bloqué ne connaissant pas trop le fonctionnement XMP des rams :s
m
0
l
13 Mai 2010 19:43:56

1/ PC Probe, HWMonitor, Everest, même combat.

Rien de mieux que le Bios <3

2/ De créer un profil non, mais le refaire à la mano oui ^^
=> Ok, l'erreur proviendrait de ta ram qui ne tient pas les timings...
m
0
l
13 Mai 2010 20:36:09

Okay, je vais essayer de bidouiller les paramètres de la ram à la mano, je me souviens que j'avais changé sa fréquence sans toucher au profil XMP, je l'avais mise à 1600mhz mais le CAS passait à 9 au lieu de 8. Breff je vais essayer un peu de tout :) 

Pour finir, en gros si ma ram ne tient pas les timings, ça vient d'un défaut de fabrication ou je ne sais quoi? Je tente un échange ou retour en SAV? :s

Merci pour ton support et bonne soirée :) 
m
0
l

Meilleure solution

13 Mai 2010 20:40:15

Bah si elle ne tient pas les timings pour laquelle elle est commercialisée, en effet un SAV sur problème peut être entrepris.
partage
24 Mai 2010 14:00:36

Meilleure réponse sélectionnée par prol.
m
0
l