Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Modem compatible Windows 7

Dernière réponse : dans Fournisseurs d'accès
Partagez
5 Octobre 2009 11:51:58

Bonjour,

Mon modem Sagem 800-840 semble incompatible avec Windows 7. Existe-t-il un modem de remplacement ou une mise à jour du pilote? Quelle autre solution...............Ethernet?
Merci d'avance
Auslandskorrespondent

Autres pages sur : modem compatible windows

a b $ Windows 7
5 Octobre 2009 12:49:26

prendre le modem fournis par ton FAI(à l'achat ou à la location)
m
0
l
5 Octobre 2009 13:56:10

thor37230 a dit :
prendre le modem fournis par ton FAI(à l'achat ou à la location)


Bonjour thor,

Merci, mais les FAI, en l'occurrence Orange, ne fournissent plus que des boxes avec TV et Téléphone d'après mes recherches et cela ne m'intéresse pas.
Cordialement
Auslandskorrespondent
m
0
l
Contenus similaires
a b $ Windows 7
5 Octobre 2009 14:09:05

Citation :
Modems Sagem F@st 800, F@st 840, F@st 908 et F@st 948.

- Support de Windows Vista.
- Support de Windows XP Professional x64 Edition.


Citation :
télécharge le drivers à cette page (drivers pour vista) http://assistance.orange.fr/1831.php?dub=2&
Fonctionne sans problème, j'émets d'ailleurs l'hypothèse qu'en cas de soucis drivers avec 7 il faut utiliser ceux de vista en général.


>> http://www.qlubic.fr/forum/viewtopic.php?f=27&t=18

Donc à priori ça fonctionne sur Seven avec les drivers Vista.
m
0
l
5 Octobre 2009 17:29:18

BennyHeal a dit :
Citation :
Modems Sagem F@st 800, F@st 840, F@st 908 et F@st 948.

- Support de Windows Vista.
- Support de Windows XP Professional x64 Edition.


Citation :
télécharge le drivers à cette page (drivers pour vista) http://assistance.orange.fr/1831.php?dub=2&
Fonctionne sans problème, j'émets d'ailleurs l'hypothèse qu'en cas de soucis drivers avec 7 il faut utiliser ceux de vista en général.


>> http://www.qlubic.fr/forum/viewtopic.php?f=27&t=18

Donc à priori ça fonctionne sur Seven avec les drivers Vista.


Bonjour BennyHeal,

Merci beaucoup; dès que j'aurai installé Win 7 j'essaierai. Bonne journée
Cordialement
Auslandskorrespondent
m
0
l
a b $ Windows 7
5 Octobre 2009 17:30:02

Ah, toujours pas installé, ok ok
m
0
l
17 Janvier 2010 23:04:09

j'avais une instalation d'un modem sagem 800-840 dans mon portable avec vista , est ça marche très bien .
aujourd'hui j'ai instalé windows 7, ça ne marche plus . svp je cherche logitiel pour sagem compatible avec windows7 . et merci d'avance .
m
0
l
16 Avril 2010 21:33:17

Bonjour ! Le modem sagem fast 800 peut très bien fonctionner avec windows 7.
Le cd d'installation fourni avec le modem n'est pas compatible avec windows 7 donc ne pas l'utiliser
Démarche à suivre :
1) Aller sur le site de sagem et télécharger le driver pour vista
2) L'installer sur l'ordi : dans la liste des pilotes, choisir PPPoE 8/35
3) Redémarrer l'ordi une fois l'installation terminée avec succès
4) Ouvrir le panneau de configuration et aller dans options internet : créer une nouvelle connexion (adsl)
5) Nom de l'utilisateur = identifiant de connexion commençant par fti/..... + mot de passe de connexion
J'espère avoir pu vous aider un peu :hello: 
m
0
l
27 Août 2010 20:53:46

Bonsoir,
J'ai trouvé votre réponse en allant à la recherche d'une solution pour retrouver ma liaison internet (bas débit because pas dégroupé...) sur mon nouvel ordi windows 7 !
Bon, ça redonne de l'espoir de ne pas être obligé d'engraisser les opérateurs et FT en même temps, par contre, si vous le voulez bien, je veux bien quelques précisions.
Je suis allé sur le site indiqué et j'ai trouvé deux téléchargements possible pour le fast 800 sous vista :
- Driver Fast 800 Version Windows Version multi protocole / all protocols W A.4.8
- Driver Fast 800 SAPO all protocols W Z.4.10
Ne sachant pas trop, j'ai téléchargé le le ZIP du SAPO (était-ce le bon?...),
je l'ai copié (à l'aide d'une cles USB) sur mon nouveau PC, il ne reste plus qu'à l'exécuter et l'enregistrer sauf que...
A partir du point 2 que vous citez, je ne comprends plus ce que je dois faire :
je n'ai pas trouvé de liste de pilotes et encore moins de PPPoR 8/35...
Alors, si vous trouvez une minute pour m'aider, ce serait vraiment bien pour moi car pour ce qui est de ramer!...
Cordialement Gérard
labrax14@gmail.com

lareunion974 a dit :
Bonjour ! Le modem sagem fast 800 peut très bien fonctionner avec windows 7.
Le cd d'installation fourni avec le modem n'est pas compatible avec windows 7 donc ne pas l'utiliser
Démarche à suivre :
1) Aller sur le site de sagem et télécharger le driver pour vista
2) L'installer sur l'ordi : dans la liste des pilotes, choisir PPPoE 8/35
3) Redémarrer l'ordi une fois l'installation terminée avec succès
4) Ouvrir le panneau de configuration et aller dans options internet : créer une nouvelle connexion (adsl)
5) Nom de l'utilisateur = identifiant de connexion commençant par fti/..... + mot de passe de connexion
J'espère avoir pu vous aider un peu :hello: 

m
0
l
27 Août 2010 21:10:39

quel opérateur vous avez ? Car le protocole, l'encapsulation et les vpi/vci sont différents selon les FAI
m
0
l
28 Août 2010 10:33:00

Bonjour, Merci de votre réponse rapide
Pour la réponse, je vous la livre avec mon peu de compétence :
Contrat souscrit auprès de cégétel.net, devenu jsaispaqui par la suite et finalement maintenant c'est SFR qui me facture et dont le service hot line fait tout pour ne pas me répondre et me propose un offre Box avec le prix de l'abonnement x2...
Merci d'avance
Gérard
m
0
l
28 Août 2010 15:37:31

OK, zone dégroupée j'imagine ?

sur le site de sagem :
http://support.sagemcom.com/site/modele_fax.php?page=dr...

j'ai trouvé ça aussi pour les paramètres :
Oui tout à fait, le fast sagem 800 fonctionne avec tous les fournisseurs d'accès en dégroupé, après c'est juste une histoire de configuration. Je ne connais pas l'utilitaire pour installer le fast sagem 800 chez FT et le configurer mais ca doit etre dans le kit de connexion, peut importe qu'il soit FT ou Neuf si il configure correctement ton modem.

Voici la bonne configuration pour Neuf ADSL dégroupé avec Sagem Fast 800 :

VPI = 8
VCI = 35
Type d'encryptage = RFC 1483 routé VC MUX
Norme ADSL = Multi Standard
USB = BULK/ISO

ces infos, vous les avez quand on vous demande quand vous installez les pilotes, ils vous proposent une liste avec toutes les possibilités, vous choisissez celle là
m
0
l
28 Août 2010 17:43:51

Salut et merci de ne pas m'avoir abandonné dans ce désert arride et sans pitié de la connexion à internet ...
Tout d'abord, une précision, je suis en NON DEGROUPE, hélas!...
Ensuite, j'ai avancé un peu, j'ai vu sur le forum que je pouvais télécharger un pilote fast800 pour vista 64, compatible avec windows 7...
Je l'ai téléchargé, installé et il est bien reconnu par le système qui le déclare opérationnel !
Je crie Youpiiiie ! un peu trop vite car apres avoir créé une nouvelle connexion en intégrant mon identifiant et mot de passe comme dans la config sur l'ancien PC, rien à faire, toujours le même message d'erreur.
Erreur 651 : le modem (ou un autre périphérique) à renvoyé une erreur
J'ai redémarré le PC, supplié puis menacé mon modem...
Rien à faire
Help!!!!!!!!!!!!!!!!!!!
Gérard
m
0
l
28 Août 2010 20:03:44

erreur 651 = problème ethernet.
Mais vous êtes en USB logiquement car fast 800

Est-ce un PC portable ou fixe ?
Est-ce que vous avez essauyé sur un autre port USB ou un autre câble USB ?
m
0
l
30 Décembre 2010 20:04:52

Les opérateurs sont de véritables voleurs! Je me suis rendue chez orange aujourd'hui pour le meme probleme (incompatibilité de sagem fast 800 avec windows 7), où le mec m'a affirmé que seule la livebox pourrait me donner internet désormais. Je n'ai souscrit aucun contrat, très réticente. Et j'ai bien fait! Il m'a suffit d'aller sur le site de l'assistance orange, de télécharger un pilote (de compatibilité avec vista mais qui fonctionne sous windows 7 aussi visiblement) et tout refonctionne normalement. Les vendeurs nous prennent vraiment pour des cons, je m'appretais à envisager la souscription d'un autre contrat compliqué alors que la solution était toute simple.
m
0
l
30 Décembre 2010 20:37:15

c'est surtout l'incompétence du vendeur qui est affligeante
m
0
l
Anonyme
a b $ Windows 7
30 Janvier 2011 19:28:13

pour se connecter sous win 7 avec sagem 800:
cliker sur demarrer - tt programmes - sagem fast 800 - diagnostic

avec le clavier faire: ALT D

cliquer sur longlet "configuration"

Choisir "PPPoE LLC" dans "type d'encapsulation"

cliker sur OK

attendre que le triangle rouge en haut a droit se mette au vert pour cliquer sur fermer

retenter une connexion

me remercier si ca marche ;) 
m
0
l