Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Soft libre pour remplacer Outlook

Dernière réponse : dans Le monde de Linux
Partagez
2 Novembre 2005 23:15:43

Salut,
je viens d'installer OpenOffice mais il n'y a malheureusement pas de soft comme Outlook donc je cherche un soft open source pour remplacer.
Si qulequ'un a une idée.

Bip-Bip

Autres pages sur : soft libre remplacer outlook

2 Novembre 2005 23:40:21

Thunderbird est un navigateur internet si je ne me trompe pas.
Ce que je cherche est un soft qui serve de aganda et de carnet d'ardesse.
Contenus similaires
3 Novembre 2005 07:07:32

Thunderbird = messagerie ; le navigateur, c'est firefox.

Pour l'agenda, tu peux y associer Calendar (intégré à thunderbird) ou Sunbird (indépendant).
4 Novembre 2005 12:57:39

ou Kontact qui est une suite qui integre messagerie(kmail) + gestions des taches + calendrier..etc.
8 Novembre 2005 23:58:48

J'ai essayé thunderbird mais je trouve dommage qu'il n'y ai pas de carnet d'adresse.
Sinon j'ai télécharger evolution mais je n'ai pas compris comment l'installer.
9 Novembre 2005 00:54:59

Salut,

Hûûûh, je sais pas quelle version de thunderbird tu as essayée, mais dans la mienne, il y a un excellent carnet d'adresses en haut à gauche, dans la barre d'outils, à côté de "relever" et de "écrire"...

Autrement, il y a aussi le menu "outils", ou bien CTRL+2...
9 Novembre 2005 08:17:12

J'ai pris la dernière version de thunderbird, mais je cherchais un programme ou j'ai les mails; le carnert d'adresse et l'agenda dans la même fenetre sans devoir en ouvrir plusieur. C'est possible avec outlook mais avec Thunderbird tu dois ouvrir un fenetre pour les mails ou le carnet d'ardresse et une autre pour l'agenda.

Visiblement evolution le fait. Je l'ai télécharger mais je n'ai pas trouvé le fichier pour l'installer, il n'y a pas de fichier .exe. Donc si quelqu'un a une idée!!
9 Novembre 2005 08:23:18

En même temps, si c'est pour Linux que tu cherches un .exe, ça va pas beaucoup t'avancer :pt1cable: 

Tu ferais mieux de rechercher dans les paquets disponibles pour ta distrib (aptget, urpmi, etc...). ;) 
9 Novembre 2005 09:54:13

Non, je cherche une version pour Windows.
Sur le site je n'ai pas trouvé si c'est ine version Windows ou Linux.

Sous download il y a les différent version, alors j'ai pris Evolution, la dérnière versioon et même l'avant dérnière et rien.
9 Novembre 2005 16:31:25

Salut Bip-Bip,

Là, je crois que tu t'es planté de catégorie de forum, man : ici, tu es dans "le monde de Linux", pas dans celui de Bilou.
Bon, c'est pas grave, Linux est un monde ouvert, par définition. ;) 

A ma connaissance, il était prévu par Novell de porter Evolution sur Window$ courant 2005, mais ayant quitté définitivement Micro$oft depuis quelques mois, je ne sais pas où ça en est, et j'ai pas l'impression que ce soit fait.

En tout cas, si tu n'as pas de .exe dans ce que tu as téléchargé, c'est sûrement que tu as choppé une version Linux, et là, ça va pas beaucoup marcher ... :cry: 

Deux solutions : attendre ou passer à Linux... :sol: 



In a world of freedom and without fences, who need window$ and gate$ ? :bounce: 
9 Novembre 2005 16:48:14

J'ai pensé que le monde de linux étais aussi les logiciel open source.

Alors merci quand même.
9 Novembre 2005 17:14:02

Non, non, confonds pas : Linux est open et 99% des softs qui vont avec aussi, ce qui rend l'utilisation des logiciels gratuite. [Mais rien ne t'empêche de soutenir les développeurs en faisant des dons ou en participant à certains travaux (traductions, rapports de bogues...).]

L'open source te permet même de développer ou modifier les programmes, l'architecture du soft étant ouverte à tous et diffusée.

Cro$oft et quelques autres, au contraire, sont dits "propriétaires", donc tu paies ta license et tu utilises, point-barre. Tout au plus peux-tu signaler un bug, mais la plupart du temps, on ne te répond même pas (vécu).

C'est la philiosophie qui change, d'une part, mais ce ne sont pas les mêmes softs non plus qui tournent sous les différents systèmes : un logiciel, qu'il soit open ou non, s'il est écrit pour Window$, il ne tournera pas sous Mac ou sous Linux. Pour porter le même soft sous un OS différent, il faut le ré-écrire en tout ou partie (gros travail...). Un peu comme un moteur essence ne marchera pas avec du diesel et inversement...
9 Novembre 2005 21:52:49

gmm@IDN a dit :
Evolution, c'est carrément calqué sur outlook, si comme moi tu es un grand fana d'outlook, tu retrouveras tous tes reperes..

http://www.gnome.org/projects/evolution/

http://www.gnome.org/projects/evolution/images/screenshots/2.4/read-mail.png



han, je vais être obligé de changer de noyau et de tout d'ailleurs ... me manque tellement de librairies ... sniff :sweat: 

  1. [marcoluni@marcoluni compil]$ rpm -ihv evolution-2.4.1-7.i386.rpm
  2. error: Failed dependencies:
  3. ORBit2 >= 2.7.5 is needed by evolution-2.4.1-7
  4. ORBit2 >= 2.9.8 is needed by evolution-2.4.1-7
  5. dbus >= 0.31 is needed by evolution-2.4.1-7
  6. evolution-data-server >= 1.4.1.1 is needed by evolution-2.4.1-7
  7. gnome-icon-theme >= 1.3.6 is needed by evolution-2.4.1-7
  8. gnome-pilot >= 2.0.13 is needed by evolution-2.4.1-7
  9. gnome-spell >= 1.0.2 is needed by evolution-2.4.1-7
  10. gnome-vfs2 >= 2.4 is needed by evolution-2.4.1-7
  11. gnutls is needed by evolution-2.4.1-7
  12. gtk2 >= 2.4.0 is needed by evolution-2.4.1-7
  13. libbonoboui >= 2.4.2 is needed by evolution-2.4.1-7
  14. libc.so.6(GLIBC_2.3.4) is needed by evolution-2.4.1-7
  15. libc.so.6(GLIBC_2.4) is needed by evolution-2.4.1-7
  16. libcairo.so.2 is needed by evolution-2.4.1-7
  17. libcamel-1.2.so.0 is needed by evolution-2.4.1-7
  18. libcamel-provider-1.2.so.6 is needed by evolution-2.4.1-7
  19. libdbus-1.so.1 is needed by evolution-2.4.1-7
  20. libdbus-glib-1.so.1 is needed by evolution-2.4.1-7
  21. libebook-1.2.so.5 is needed by evolution-2.4.1-7
  22. libecal-1.2.so.3 is needed by evolution-2.4.1-7
  23. libedataserver-1.2.so.4 is needed by evolution-2.4.1-7
  24. libedataserverui-1.2.so.6 is needed by evolution-2.4.1-7
  25. libegroupwise-1.2.so.8 is needed by evolution-2.4.1-7
  26. libexchange-storage-1.2.so.0 is needed by evolution-2.4.1-7
  27. libgcrypt.so.11 is needed by evolution-2.4.1-7
  28. libgnome-keyring.so.0 is needed by evolution-2.4.1-7
  29. libgnomeprint22 >= 2.8.0 is needed by evolution-2.4.1-7
  30. libgnutls.so.12 is needed by evolution-2.4.1-7
  31. libgpg-error.so.0 is needed by evolution-2.4.1-7
  32. libgpilotd.so.2 is needed by evolution-2.4.1-7
  33. libgpilotdcm.so.2 is needed by evolution-2.4.1-7
  34. libgpilotdconduit.so.2 is needed by evolution-2.4.1-7
  35. libgstreamer-0.8.so.1 is needed by evolution-2.4.1-7
  36. libgtkhtml-3.8.so.15 is needed by evolution-2.4.1-7
  37. liblber-2.2.so.7 is needed by evolution-2.4.1-7
  38. libldap-2.2.so.7 is needed by evolution-2.4.1-7
  39. libpangocairo-1.0.so.0 is needed by evolution-2.4.1-7
  40. libpisock.so.9 is needed by evolution-2.4.1-7
  41. libsoup >= 2.2.2 is needed by evolution-2.4.1-7
  42. libsoup-2.2.so.8 is needed by evolution-2.4.1-7
  43. redhat-menus >= 5.0.4 is needed by evolution-2.4.1-7


Vé rester plus longtemps que prevu a la 1.2.2 ... :sweat: 
9 Novembre 2005 22:26:11

mandriva_n'a_peut_etre_pas_encore_adapte_ces_depots.Ressaye_dans_quelques_jours.
9 Novembre 2005 23:27:47

Sauf qu'apparemment, dans son cas, il utilise Red Hat :D 
9 Novembre 2005 23:55:05

Sauf qu'apparemment, dans son cas, il utilise Red Hat :D 

Ouaip, il me semblait bien.

Il ne pourrait pas se débrouiller pour faire une install propre spécifique à RedHat ?
(Je ne connais pas cette distro...).

Sinon, vu son list, ça risque d'être chaud... :sweat:  :sweat:  :sweat: 
10 Novembre 2005 08:29:01

samsung19 a dit :
Sauf qu'apparemment, dans son cas, il utilise Red Hat :D 

Ouaip, il me semblait bien.

Il ne pourrait pas se débrouiller pour faire une install propre spécifique à RedHat ?
(Je ne connais pas cette distro...).

Sinon, vu son list, ça risque d'être chaud... :sweat:  :sweat:  :sweat: 


Ouais, une bonne vieille RedHat 9 ...

J'ai récupéré les sources d'Evolution, mais il me manque encore vraiment beaucoup beaucoup de dépendance, vé quand même essayer de réunir tout çà, mais va me falloir persister ... :cry: 
Si j'y arrive, je vous tiens au courant ... :sol: 
10 Novembre 2005 09:55:59

ah mdr ^^

J'aais lu urpmi, j'ai du mal a intégrer que l'on puisse s'amuser à installer les paquets à la main.

Sinon sur red hat il n'y a pas yum comme sous fedora?
10 Novembre 2005 17:36:21

Sais pas, mais il ne manque pas de cran et c'est bien. Une fois, je sais plus pourquoi, j'ai du faire un truc dans le genre (sous une Debian, je crois), et non seulement ça a marché :D  :D  :D  , mais ça m'a permis d'en apprendre des tonnes à propos de la gestion des dépendances...
10 Novembre 2005 22:32:03

Citation :
ah mdr ^^

J'aais lu urpmi, j'ai du mal a intégrer que l'on puisse s'amuser à installer les paquets à la main.

Sinon sur red hat il n'y a pas yum comme sous fedora?



Ba tu sais au point ou j'en suis ...

Je me suis (re)tappé l'install de xmms, mplayer, gmplayer, bluefish, audacity, gaim et j'en passe alors ...
un de plus un de moins, mais je t'expliques pas le temps que j'ai passé ...
11 Novembre 2005 23:09:23

Pffffffiou !!!

Ben dis donc, ça doit fumer au clavier et en console ! :pt1cable:  :pt1cable: 
T'aurais pas intérêt à changer de distro pour en prendre une qui gère mieux tes softs préférés ? :??:  :??:  :??: