Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Fermé

le double accent circonflexe : virus ?

Dernière réponse : dans Le monde de Windows
Partagez
Anonyme
13 Mars 2005 18:34:55

Salut à tous !
Tout d'abord je tien à m'excuser si le Sujet n'est pas à la bonne place mais je ne savais vraiment pas où le mettre...

Alors voilà le (ou plutot les) problèmes :

Tout d'abord quand je tape sur la touche de l'accent circonflexe à coté du P au lieu de ne rien s'afficher avant de taper une prochaine touche il s'en affiche directement deux comme ceci "^^" de meme pour le tréma comme ceci "¨¨" (et cela donc en tapant une seul fois sur le touche).
J'ai lu quelque part que cela pouvais etre un virus mais mon antivirus (avast!) n'a rien detecté (avec un scan). Dois je faire une mise à jour ? En tout cas ca ne vient pas du clavier car j'ai tenter plusieurs choses dans le panneau de configuration et avec le clavier visuel c'est le meme problème... Premier problème assez genant surtout si c'est un virus :s

deuxième problème : ces jours ci de temps en temps l'écran se fige, c'est à dire que rien ne fonctionne sauf la fleche de la souris qui bouge encore mais quand je survole quelque chose qui est sensé se mettre en surbrillance rien ne se passe. La touche Démarer de mon clavier fonctionne aussi dans ces moments là mais quand je vais dessus avec la souris (tous les programmes etc...) rien non plus.

Enfin voilà je ne sais pas si les deux problèmes sont liés en tout cas je commence a avoir peur car si c'est un virus je ne sais pas quoi faire...

Donc s'il vous plait aidez moi ! :( 

Merci d'avance s'il y a besoin d'autres informations demandés moi.

Autres pages sur : double accent circonflexe virus

Anonyme
13 Mars 2005 18:38:07

hum, ça me rappele un peu le comportement de bugbear ce que tu expliques là.

Essaie un scan en ligne de ta machine. Pour cela c'est pas le choix qui manque. Tu peux éventuellement aller ici: http://housecall.trendmicro.com
Anonyme
13 Mars 2005 18:44:19

Voilà ce que je vient de lire :

Ceci est dû à un virus Badtrans.b ou Bugbear . Mettre l'antivirus à jour et le
passer.

Attention le virus Bugbear désactive l'antivirus.

-------------------------------------------------------

Jcommence vraiment à paniquer...
Merci beaucoup Goud j'essaye ca tout de suite... C'est bon si je scan seleument le dossier windows ? ce serait trop long sinon :s
Contenus similaires
Anonyme
13 Mars 2005 19:15:11

il vaudrait mieux scanner tout ton disque système, mais bugbear si je me souviens bien se planquait dans dans le répertoire system32
Anonyme
13 Mars 2005 19:29:39

alors voila j'ai fai un scan et dans system32 deux virus.

Le problème c'est qu'a la fin du scan dans l'étape ou je pense il faut cocher ce qu'on veut supprimer rien ne s'est affiché et quand j'ai fait next ca ma mi que aucun virus n'a été supprimé... je refet un scan et je te tien au courant en esperant que cette fois c'est bon :s
Anonyme
13 Mars 2005 19:39:00

Problème encore une fois ca n'affiche rien dans "Step 4 : Recover" !

Je fais quoi ? :'( 
Anonyme
13 Mars 2005 20:11:06

Je viens de mettre à jour mon antivirus et fait un scan et lui ne trouve rien contrerement au scan en ligne avec lequel je ne peux pas supprimer je sais quels sont les fichiers à problème et je les ai localisé... Je peux faire quelque chose manuelement ?
13 Mars 2005 20:56:19

Tu démarres en mode sans échec (F8 avant le lancement de Windows) et tu effaces les fichiers.
Anonyme
13 Mars 2005 21:01:35

voila ce que ma di goud en privé...

Regarde dans le gestionnaire des tâches et tue le processus qui utilise l'EXE, ensuite tu peux aller l'effacer à la main. Ensuite, si tu es sous windows XP, execute la commande MSCONFIG, et dans le dernier onglet'démarrage' désactive le lancement du virus.

Si tu n'arrive pas à le supprimer en mode normal, passe par le mode sans echec de windows.

-----------------------------------------------------------

Je fait comme il me dit ?
13 Mars 2005 21:39:27

Voui tu ferme le ou les EXE qui sont utilisés avec CTRL+ALT+SUPR et ensuite tu suprime les fichiers manuelement
Anonyme
14 Mars 2005 17:12:47

j'ai fai ce que ma dit goud mais maintenant quand j'allume mon pc il y a un message en rapport avec la commande executer que j'ai faite et le symptome du "^^" persiste... le scan en ligne bug toujours a l'étape 4 je ne sais plus quoi faire :'( 
Anonyme
14 Mars 2005 17:15:15

je viens de terminer un nouveau scan en ligne (toujours le meme bug en étape 4) mais l'un des virus a bien été supprim" (manuelement) mais il me reste 14 trojan que je ne sais pas comment enlever... J'ai mi un coup d'Adaware hier mais ca na rien fait par rapport aux trojan :s
14 Mars 2005 17:28:10

Utilise un autre scan en ligne : par ex celui dispo ici (ne marche que sous Internet explorer...)
Anonyme
14 Mars 2005 17:44:37

je crois qu'il a enlevé quelques "WORM" mais le "^^" perciste :s
Anonyme
14 Mars 2005 18:00:23

le message au démarrage suite à la procédure que je t'ai demandé est normal, il te signale que tu démarre en mode diagnostique.

Comme rien d'autre ne semble fonctionner, essaye l'outil que tu trouveras ici: http://vil.nai.com/vil/stinger/
Anonyme
14 Mars 2005 18:08:04

Merci goud je regarde ca tout de suite...

et pour le message c'est quand qu'il disparaitra ?

edit : Je suis sur le site que tu m'a passer mais je c'est pas trop quoi faire (Je sais j'suis bete >.<)... Tu peux m'aider ?
Anonyme
14 Mars 2005 21:19:12

pour le message, il y a probablement une case à cocher 'ne plus me prévenir'.

Pour l'utilitaire, il suffit de le télécharger, l'exécuter et pousser sur le bouton scan now. Ce n'est pas un véritable anti-virus, c'est un outil de désinfection pour certains d'entre-eux bien spécifiques (bugbear en est justement).
Anonyme
14 Mars 2005 22:12:57

Je l'ai lancé mais j'ai l'impression qu'il fait plusieurs fois le tour des Temporary Files dans Locas Settings
Anonyme
15 Mars 2005 17:35:36

J'ai terminé un scan de mon PC ENTIER mais pas de virus detecté mais ces fichu "^^" continue ! :/  J'fais quoi moi j'y comprend plus rien à ce PC j'vais le jeter par la fenetre >.<
Anonyme
17 Mars 2005 16:58:57

Bon jp'ense que j'vais formater tout ca parce que je sais vraiment plus quoi faire et enlever les virus manuellement j'ai peur de faire une crotte >.<
17 Mars 2005 17:19:35

bein ... quitte à formater autant essayer d'abord de les virer à la main, au moins tu apprendras des choses

et après au pire (dernier recourt) : tu formattes

Quel manque de curiosité ... tu auras toujours des problèmes si tu n'essaies jamais de les résoudre ...

+1 pour hijackthis

et tu peux regarder spybot aussi
Anonyme
18 Mars 2005 15:40:49

Tu as entierement raison d'ailleur j'ai appris plein de nouvelles choses masi le problème c'est que je n'ai pas compris comment les enlever :o 
7 Avril 2005 19:52:36

juste pour info parce que je vois que le post date un peu ;) 
j'avais le meme probleme, et après avoir lancé "hijackthis", celui ci m'a trouvé une entrée dans regedit commencant par "URLSearchHook....." et il me disais de la supprimer. Et faisant un "chercher" dans la base de registre, j'ai trouvé l'entrée, je l'ai supprimée. Après un redémarrage du pc, plus de problème!!
Donc voila, si comme moi d'autres personnes tombent sur ce probleme il sauront comment le résoudre :p 

merci a vous pour avoir indiquer ce charmant programme ;) 
7 Avril 2005 21:22:15

ultrasinter2004 a écrit

Tout d'abord quand je tape sur la touche de l'accent circonflexe à coté du P au lieu de ne rien s'afficher avant de taper une prochaine touche il s'en affiche directement deux comme ceci "^^" de meme pour le tréma comme ceci "¨¨" (et cela donc en tapant une seul fois sur le touche).
J'ai lu quelque part que cela pouvais etre un virus mais mon antivirus (avast!) n'a rien detecté (avec un scan). Dois je faire une mise à jour ? En tout cas ca ne vient pas du clavier car j'ai tenter plusieurs choses dans le panneau de configuration et avec le clavier visuel c'est le meme problème... Premier problème assez genant surtout si c'est un virus :s




Cet accent circonflexe est déstiné à signer les lettres qui le supportent (i, e, a, u). Cet une "fonction" :lol:  qui date de MS-DOS :ouch:  . Ce n'est pas un virus. Lorsque tu tape dessus la première fois, le système attend une voyelle. Lorsque tu tape dessus la deuxième fois, le système bip (caractère non attendu) et affiche les deux accents. :spamafote:  :) 
Anonyme
8 Avril 2005 23:01:20

Je susi pas idiot quand meme je sais comment ca marche là je tape UNE SEUL FOIS et il s'en affiche deux d'un coup...

@ Elfique : J'essaye ce que tu me dis j'te tiens au courant merci
Anonyme
8 Avril 2005 23:02:41

J'oubliait en plus de tous les problèmes cités je ne peux pas eteindre mon PC ou le redemarrer normalement... Le boutons pour allumer est devenue ma seul soltion V___V ...
Anonyme
10 Avril 2005 12:12:42

Bon j'ai meme fait un scan avec Norton...

mais qu'est ce que je peux faire de plus !!!!

Bouhouhohuouhouuuuu
Anonyme
10 Avril 2005 13:20:26

Je veux pas crier victoire mais d'un coup tout remarche -.-

J'y comprend rien mais en totu ca sj'suis très heureux :D 

Merci pour votre aide à tous meme si je crois que c'est Norton qu'a reglé les problèmes, je ne sais plus quoi penser de cet antivirus...
23 Avril 2005 19:18:14

pour apporter ma petite expérience : j'avais le même problème et pour s'en débarrasser, il suffisait juste de trouver le fichier EPPE.EXE situé en "C:\Documents and Settings\All Users.WINDOWS\Menu Démarrer\Programmes\Démarrage\EPPE.EXE" et de le supprimer. Relancer l'ordi et tout marche impeccable !!

à noter que "Hijack-Thie" le détecte, très utile Hijack...
9 Janvier 2006 00:17:49

Pour info j'avais le m^^eme problème et c'est le logidiel de la poste e-como qui me cause ce problème ! c'est un logiciel de suivi en ligne des colis !
9 Mai 2006 11:15:53

Je viens de trouver la solution sur mon systeme en tout cas :c'est le logiciel home key logger il suffit de le désactiver et les accents refonctionnent .


6 Octobre 2006 00:30:47

Salut à tous !

J'ai été confronté au même problème. On tape 1 fois sur ^ et deux accents apparaissent, pas moyen de faire des ô par exemple.

Le problème est lié à l'installation d'un virus. Pour le découvrir, j'ai installé le logiciel Kerio. Puis je l'ai configuré de cette façon :
- Intrusions
- Activer le blocage comportemental des applications
- Avancé...
- Lorsque l'application est sur le point de démarrer : utiliser les règles de blocage existantes ou me demander.

Ensuite redémarrer votre PC et la première application qui démarre est la suivante : aclrdrvs.exe. Cliquez sur "Refusez". Puis lorsque vous avez donné l'accès aux autres applications, supprimer le fichier qui se trouve dans C://Windows/System32/aclrdrvs.exe.

Tester vos accents et normalement, c'est bon !

++

Freddy
24 Octobre 2006 23:28:00

quoi ?
17 Décembre 2006 11:39:04

Bonjour à tous !
Alors voilà j'ai le meme problème depuis une semaine environ, et mon clavier fait immédiatement ^^, ¨¨, ~~ et ``... C'est très chiant, meme si charmap m'aide bien ! Mais je me suis aussi rendu compte hier que mon code ASCII est totalement chamboulé (par exemple, le alt+144 du é majuscule : ♀ )... Et vu que je m'en sers souvent, les aller-retours sur charmap me gonflent un peu !
J'ai essayé toutes sortes de scan (Avast, BitDefender, Panda, Norton...) et aucun virus n'a été trouvé, et encore moins BugBear... J'ai aussi tenté de réinstaller des pilotes mais rien n'y fait ! La seule indication est que je pense savoir comment a été déclenché le problème (je suis meme sur) : j'ai tenté d'installer un keylogger il y a peu, et c'est le genre de pratique un peu dangereuse... Je pense que le logiciel fautif est Ghost Keylogger. Il n'est plus sur mon ordinateur mais le problème persiste...
Quelqu'un aurait une idée ? Merci d'avance en tout cas !
25 Avril 2007 15:38:57

:??:  Je ne comprends pas, ça c'est résolu tout seul au bout de quelque jours, après plusieurs séries d'antivirus, atispywares qui n'ont jamais rien trouvé de plus que d'habitude ...
30 Mai 2007 00:30:03

Hello,
solution à ton problème: ad-aware SE personal ...

A ton service....;) ôâû...
5 Août 2010 11:21:47

Bonjour à tous,

J'ai eu le même problème, et comme vous voyer ça remarche ô, ê.

J'ai fait un scan avec hijackthis et il a trouvé : C:\Documents and Settings\"votre login"\Application Data\Ywekp\yliqk.exe
Je l'ai effacé ainsi que tu ce qui se rapporte à lui dans le registre "regedit" et ça remarche.

Bonne chance
23 Août 2011 13:02:08

Bonjour,

Depuis ce matin, je ne sais plus écrire avec des accents circonflexes parce que le pc les met en double comme ceci ^^ et les trémas également ¨¨ j'ai pu voir sur ce forum que c'était un virus qui provoque ceci. Quelqu'un pourrait-il m'aider svp ?

Merci infiniment !

Note : C'est vraiment très urgent parce que je dois bientot rendre mon mémoire et je ne peux pas le terminer avec cette saloperie sur mon pc au risque de tout perdre !
17 Février 2012 10:31:15

Ayant eu le même problème je suis tombé sur ce forum.
La solution de supprimer "URLSearchHook" dans l'éditeur de registre a tout de suite marché sur mon ordinateur, mes accents circonflexes sont redevenus normaux (un appui n'affiche plus les deux "^^").

Merci !
12 Avril 2012 22:02:07

J'avais le même problème depuis 2 jours et grâce à vous mes accents sont revenus, youpi.
J'ai supprimé "URLSearchHook" comme expliqué

Milles mercis
13 Septembre 2012 22:05:00

Bonsoir,
J'ai aléatoirement le meme problème. Aujourd'hui c'est l'absence d'accent, comme vous l'avez vu dans ma première phrase ... Hier c'était double accent avant la voyelle ! Ca fait plusieurs semaines que ça dure, et je n'ai pas la moindre idée de l'origine du problème. J'ai pu lire dans tous vos commentaires que le coupable était certainement BugBear, et que vous régliez le problème en agissant notamment sur le registre. Je ne voudrais pas faire de boulette, alors quelqu'un pourrait-il m'indiquer comment procéder étape par étape ? J'ai déjà scanné tout mon ordi avec deux antivirus, dont avast, qui a trouvé plusieurs virus, dont BitCoinMiner (et autres Malware-Gen, Dropper-LSB et divers trojan). J'ai tout mis en quarantaine, n'osant pas effacer quoi que ce soit pour l'instant.
J'ai lancé hier "Symantec W32.Bugbear@mm removal", mais au bout d'un (long) moment le programme a fini par ne plus répondre, sans avoir accompli sa mission. En ce moment je retente l'expérience, je verrai bien si ça aboutit ...
En tout cas, si vous avez des pistes, je veux bien que vous me les communiquiez. Merci beaucoup pour votre aide !!!
10 Novembre 2012 12:57:08

Une soluce efficace, Microsoft Essensial Security, un scan rapide ou complet et il trouve le virus et il le neutralise, pour ma part il a détecté cvdr.exe et supprimé d'autres merdes, chose faite :)  10/11/2012

Antivirus gratuit et c'est bien mieux qu'avast que j'avais depuis des années, simplement c'est un antivirus moins connus que les autres antivirus qu'on connait
14 Novembre 2012 15:28:23

J'ai eu également ce problème, j'ai installé Bullguard, lancé une analyse, et il m'a trouvé directement le virus qui posait problème.

http://www.bullguard.com/

Voilà, j'espère que ça aidera ceux qui l'auront
21 Janvier 2013 19:22:47

Bon aller, jvais fermé ça sinon dans 10 ans ils sera encore deterré...