Se connecter avec
S'enregistrer | Connectez-vous
Votre question

[Résolu] Démarrage très lent de XP

Dernière réponse : dans Le monde de Windows
Partagez
25 Janvier 2008 19:05:29

Bonjour à tous,
J'ai récement installé un nouveau DD sur mon portable, j'ai tout réinstallé proprement et tout allait bien... jusqu'à ce que j'essaie de l'optimiser tout seul comme un grand (après avoir créé un pt de restauration je pensais ne rien risquer...). Depuis, j'ai un soucis : il met entre 120 et 140secondes pour démarrer (d'après bootvis). J'avais déjà eu ce pb il y à 1an / 1an et demi et j'avait tout reformaté puis installé XP directement au lieu d'utilisé le CD fourni par Compaq. Cette fois j'aimerais éviter le reformatage et par la même occasion comprendre le problème.

J'ai déjà cherché des info sur le net et essayé plusieurs solutions dont :
- fait une vérif. avec ccleaner et règlé les qq pb => aucun effet
- vérifié que mon DD était en Ultra DMA 5 => OK
- désactivé l'auto-détection des "perifériques 1" de mes canaux IDE
- tenté de restaurer mon système : il me dit que c'est impossible (j'ai essayé plusieurs dates, rien à faire)
- téléchargé HijackThis et runnscanner, mais je suis incapable d'analyser les logs.

Si une bonne âme veux bien me guider pour accélérer mon démarrage, même à 45s ou 1min ça m'irai...


Julien

Autres pages sur : resolu demarrage tres lent

26 Janvier 2008 00:24:22

julientroploin a dit :
Bonjour à tous,
J'ai récement installé un nouveau DD sur mon portable, j'ai tout réinstallé proprement et tout allait bien... jusqu'à ce que j'essaie de l'optimiser tout seul comme un grand ....
Julien

salut,
Et tu ne te rappellles pas ce que t'avais fait comme optimisation et dans quelle domaine je suppose, services, systeme,...? Aucune indications dans le gest des événements, les processus dans le gest des tâches te semblent normaux,...?
En plus pour un portable tu as tous les pilotes du fab à installer et de préférence ceux du fab.
26 Janvier 2008 10:38:34

Dans le gestionnaire d'évenement, les seules erreurs que je repaire sont dues à Netrun que j'ai essayé mais désinstallé. sinon rien ne me choque.

Pour mes bêtises, j'ai utilisé la démo de Tun-up 2008 donc normalement pas de pb de ce coté là (enfin je pense), j'ia nétoyé le registre avec ccleaner mais j'ai aussi modifié les services lancés au démarrage. Je vais voir si j'arrive à poster la liste et l'état des services...

Je pensai pas agir comme un inconscient puisque j'avais la restauration au cas où! J'avais pas prévu qu'elle marcherait pas!
Contenus similaires
26 Janvier 2008 10:47:04

Bon c'est pas trop lisible, mais en faisant un copier-coller sous Word et en convertissant le texte en tableau, ça devient plus clair. Quelqu'un peu me dire si j'ai désactivé qqch qu'il fallait pas ? ou l'inverse...


Nom État Type de démarrage
.NET Runtime Optimization Service v2.0.50727_X86 Manuel
Accès du périphérique d'interface utilisateur Désactivé
Acquisition d'image Windows (WIA) Démarré Automatique
Affichage des messages Désactivé
Aide et support Manuel
Appel de procédure distante (RPC) Démarré Automatique
Application système COM+ Manuel
Assistance TCP/IP NetBIOS Démarré Automatique
Ati HotKey Poller Démarré Automatique
Audio Windows Démarré Automatique
avast! Antivirus Démarré Automatique
avast! iAVS4 Control Service Démarré Automatique
avast! Mail Scanner Démarré Manuel
avast! Web Scanner Démarré Manuel
Avertissement Désactivé
Carte à puce Manuel
Carte de performance WMI Manuel
Centre de sécurité Démarré Automatique
Cliché instantané de volume Manuel
Client de suivi de lien distribué Manuel
Client DHCP Démarré Automatique
Client DNS Démarré Automatique
Compatibilité avec le Changement rapide d'utilisateur Démarré Manuel
Configuration automatique sans fil Démarré Automatique
Connexion secondaire Désactivé
Connexions réseau Démarré Manuel
DDE réseau Désactivé
Détection matériel noyau Démarré Manuel
Distributed Transaction Coordinator Manuel
DSDM DDE réseau Désactivé
Emplacement protégé Démarré Automatique
Explorateur d'ordinateur Automatique
Fournisseur de la prise en charge de sécurité LM NT Manuel
GameConsoleService Manuel
Gestion d'applications Manuel
Gestionnaire de comptes de sécurité Démarré Automatique
Gestionnaire de connexion automatique d'accès distant Manuel
Gestionnaire de connexions d'accès distant Démarré Manuel
Gestionnaire de disque logique Manuel
Gestionnaire de l'Album Désactivé
Gestionnaire de session d'aide sur le Bureau à distance Manuel
Horloge Windows Désactivé
Hôte de périphérique universel Plug-and-Play Désactivé
HP Configuration Interface Service Manuel
HPWirelessMgr Désactivé
HTTP SSL Manuel
Infrastructure de gestion Windows Démarré Automatique
Journal des événements Démarré Manuel
Journaux et alertes de performance Manuel
Lanceur de processus serveur DCOM Démarré Automatique
Localisateur d'appels de procédure distante (RPC) Manuel
Mises à jour automatiques Démarré Automatique
MS Software Shadow Copy Provider Manuel
Net.Tcp Port Sharing Service Désactivé
NLA (Network Location Awareness) Démarré Manuel
Notification d'événement système Démarré Automatique
Office Source Engine Manuel
Onduleur Manuel
Ouverture de session réseau Manuel
Pare-feu Windows / Partage de connexion Internet Démarré Automatique
Partage de Bureau à distance NetMeeting Manuel
Planificateur de tâches Démarré Automatique
Plug-and-Play Démarré Automatique
QoS RSVP Manuel
Routage et accès distant Désactivé
Serveur Démarré Automatique
Service COM de gravage de CD IMAPI Manuel
Service d'administration du Gestionnaire de disque logique Manuel
Service d'approvisionnement réseau Manuel
Service de découvertes SSDP Désactivé
Service de la passerelle de la couche Application Démarré Manuel
Service de numéro de série du lecteur multimédia portable Manuel
Service de rapport d'erreurs Manuel
Service de restauration système Démarré Automatique
Service de transfert intelligent en arrière-plan Manuel
Service d'état ASP.NET Manuel
Service d'indexation Manuel
Service Messenger Sharing Folders USN Journal Reader Manuel
Service Partage réseau du Lecteur Windows Media Manuel
Services de cryptographie Démarré Automatique
Services IPSEC Manuel
Services Terminal Server Démarré Manuel
Spouleur d'impression Démarré Automatique
Station de travail Démarré Automatique
Stockage amovible Manuel
Système d'événements de COM+ Démarré Manuel
Téléphonie Démarré Manuel
Thèmes Démarré Automatique
TuneUp Drive Defrag Service Manuel
TuneUp Extension de thème Démarré Automatique
WebClient Manuel
Windows CardSpace Manuel
Windows Driver Foundation - User-mode Driver Framework Manuel
Windows Installer Manuel
Windows Live Setup Service Manuel
Windows Presentation Foundation Font Cache 3.0.0.0 Manuel
YYFT Manuel
26 Janvier 2008 10:49:49

je viens de voir YYFT en fin de liste, c'est quoi ce truc? il n'y a pas de description!
26 Janvier 2008 11:08:04

runscanner m'indique le répertoire temp pour yyft.exe et me dit qu'il est introuvable (ligne en rouge).
Serait-ce une infection?

Si quelqu'un sait déchiffrer les logs de runscanner, je peux le poster. dites moi, je veux pas surcharger le forum inutilement mais il me met plusieurs 'file not found' et des 'GUID / CLSID not found' (ça je sais pas ce que c'est) et je veux pas appuyer sur 'fix' sans être sûr...


Autres pistes :
* voila comment se déroule mon démarrage 'visuellement :
-ecran 'compaq' : 6sec.
-Noir avec curseur DOS qui clignote : 28 sec
-Fond d'écran seul apparait et disparait tt de suite
-Ecran 'Bienvenue' 30sec.
-Fond d'écran + curseur souris (Ctrl alt suppr accessible et peu d'activité à ce moment)
-apparition progressive des icones ~10sec.

* Bootvis m'indique que le shell s'initiallise de 29 à 126sec. et logon+serv de 27 à 120sec.

Si quelqu'un manque d'info mais veux m'aider, demandez... je sais pas quelle info communiquer!
26 Janvier 2008 13:04:40

re,
Si tu n'utilises plus TuneUp, dans 1er temps pense à désactiver les 2 services.
Si cela résoud ton pb de lenteur alors regarde dans gest de périfs> onglet affichage> montrer les périfs cachés (ou similaire, suis en vers EN), tu devrais revoir tes 2 TuneUp, click drt et désinstalle. Leurs équivalents dans la BdR est 'LEGACY_quelquechose' qui est parfois supprimable s'il n'est plus utilisé.
yyft a disparu du 'temp' probablement suite à une désinstal. Il reste donc ce reliquat dans les services mais qui n'a pas pu 'démarré'. Parfois, en installant une appli en *.exe/*.msi elle a besoin de décompressr tout ces petits dans le dossier temp *et* dans la foulée s'enchaine la vraie install à proprement parler.
26 Janvier 2008 13:48:01

OK je vais d'abord essayer de désinstaller Tune Up, il devrait logiquement supprimer ces 2 services, sinon je les supprimerais comme tu me l'a indiqué.

Pour les 'file not found' trouvés par runscanner, en théorie je dois pouvoir les supprimer sans risques, non?
26 Janvier 2008 14:19:59

re,
File not found=fichier absent; au temp les virer de suite car il ne sert à rien d'obliger win à lancer un processus depuis un fichier qui n'existe plus à l'emplacement indiqué, perte de temps.

ps: à titre de comparaison, je t'ai mis un MP pour les services d'un Tosh xp fam sp2 que ns utilisons au quotidien depuis 2005.
26 Janvier 2008 14:51:52

Merci pour le coup de main, pour Tune Up, j'ai gagné entre 5 et 10 sec. je vais maintenant comparer nos services...
26 Janvier 2008 15:50:55

Problème résolu grâce à ton log, houba 78, que j'ai comparé au mien!!! On avait une dizaine de différences, la plupart ne m'étonnaient pas mais j'en ai trouvé une qui m'étonnait beaucoup : la "Détection matériel noyau" était démarré mais sur Manuel chez moi. Je sais pas ce qui m'a pris de changer ça! toujours est il que je l'ai remis en automatique et bootvis m'indique un démarrage en 33sec. (bon, il faut un peu + pour avoir la main mais ça change radicalement)

Merci mille fois... et à+


Pour ceux qui auraient fait le même genre de conneries que moi, je suis tombé sur un post simple et complet (même s'il est un peu radical sur les services à désactiver) : http://id-reseaux.info/blog/index.php?post/2007/02/16/3...