Se connecter avec
S'enregistrer | Connectez-vous
Votre question

XP et SATA sur ASUS

Dernière réponse : dans Le monde de Windows
Partagez
16 Janvier 2008 18:27:23

Bonjour,

j'avais créé un CD d'install XP avec driver SATA pour installer XP en dual Boot avec Vista sur un portable Acer. sans problème.
J'ai réessayé la même opération avec un ASUS X70S équipé d'un disque Hitachi 160Go.
XP ne reconnaît pas le disque à l'intall et donc sortie par F3. Je n'arrive pas à trouver les drivers qui vont bien.
Quelqu'un a-t-il déjà réussil 'opération sur ce PC ?
Merci

Autres pages sur : sata asus

16 Janvier 2008 19:41:51

Dans le BIOS du portable, on te permet de passer les disques dur en mode "IDE"?

Si oui, fait-le et tu pourras installer XP sans les drivers SATA.

Sinon, sur le site d'Asus, ils te donnent pas le driver en question? Tu pourais le metrte sur une clé USB et faire F6 au démarrage de l'installation XP pour que le disque soit reconnu.

C'est les 2 seules (par seules, je n'inclus pas les solutions barbares dont j'ai déjà usé) façon de faire.
17 Janvier 2008 16:53:03

le BIOS ne permet pas de passer les disques en mode IDE.
Et je n'ai malheureusement rien trouver ni sur le site ASUS, ni sur le site Intel puisque le contrôleur est de chez eux.
Contenus similaires
17 Janvier 2008 16:58:29

Tu as mal cherché. :o 
Références exactes de la machine ASUS et du chipset INTEL, s'il te plaît.
18 Janvier 2008 15:22:23

Attendez attendez....
"XP ne reconnaît pas le disque à l'intall"
L'installation de base (et officielle :D ) de windows XP SP2 reconnait les disques SATA je suis formel :/  j'ai fais 4 installe sur le même poste en 4h avant hier lol.

Donc, t'es sûr que ton DD est pas plutôt en SCSI ?
18 Janvier 2008 15:42:50

Citation :
L'installation de base (et officielle :D ) de windows XP SP2 reconnait les disques SATA
zeb -> [:antp] <- 89 78

Arrète de dire des conneries !!!!!!!
XP ne reconnaît pas le SATA. Par contre, le BIOS de ta machine peut faire croire qu'il s'agit d'IDE.


EDIT: Changement de cible [:nyghost]
18 Janvier 2008 16:26:35

il s'agit d'un portable ASUS X70S équipé d'un disque Hitachi 160 Go.
Le contrôleur : Intel 82801 HEM/HBM Sata AHCI controller. Il existait un lien chez Intel mais qui maintenant répond que le téléchargement n'est plus disponible !
18 Janvier 2008 18:03:55

X70S ? N'est-ce pas X70Sr plutôt ?

Fais une recherche chez Intel sur
RAID/AHCI Software - Intel® Matrix Storage Manager
18 Janvier 2008 18:07:10

zeb a dit :
Citation :
L'installation de base (et officielle :D ) de windows XP SP2 reconnait les disques SATA
zeb -> [:antp] <- 89

Arrète de dire des conneries !!!!!!!
XP ne reconnaît pas le SATA. Par contre, le BIOS de ta machine peut faire croire qu'il s'agit d'IDE.


Et si y'en a qui veulent obstiner Zeb sur ce point, vous me trouverez sur votre passage.

XP ne reconnait pas le SATA nativement. C'est le pourquoi du F6 à l'installation, pour lui passer les drivers requis pour qu'il puisse bien reconnaitre le disque.

Sinon on peut, par le BIOS, faire croire au système que le disque est en IDE et là tout baigne.
18 Janvier 2008 18:34:23

OK. Je télécharge et j'essaye. En tout cas, merci.
20 Janvier 2008 18:30:56

Désolé j'ai 2 disques SATA de 500 Go et je réinstalle assez souvent mon WinXP Pro SP2 pour dire que JE N'AI AUCUN PILOTE A CHARGER.
20 Janvier 2008 18:52:57

salut,
Pareil que 89, Abit IS7/P4 2.8c d'oct 2003 (chipset Intel 865/ich 5r) pas besoin de pilotes supp je tourne avec un sata seagate 7200.10 250Go depuis été 2006 ...
Là dessus, j'ai actuellement 1xHit 160Go ide (l'ancien boot), 1xHit 250Go ide et 1xSea 250Go (le nouveau boot). Tout ce que j'avais fait dans le Bios c'était uniquement de le positionner en 1er disque de boot.
20 Janvier 2008 21:15:20

DiGiT_89 a dit :
Désolé j'ai 2 disques SATA de 500 Go et je réinstalle assez souvent mon WinXP Pro SP2 pour dire que JE N'AI AUCUN PILOTE A CHARGER.

par défaut ta carte mère Asus P5N-E prend les HDD SATA en IDE donc pas de drivers.

Essai d'aller dans le BIOS SATA Configuration : Configure SATA as IDE Change cela et met RAID pour ta carte mère soit gérée par les drivers natifs ICHR6 d'Intel et pas par une émulation IDE!!! Mais ton PC ne redémarrera pas car il manque les drivers SATA!!!

21 Janvier 2008 07:13:28

Et c'est pas la première fois qu'on le dit en plus...

XP ne gère pas le SATA en natif, point!

Ça te prend soit la disquette des drivers SATA, soit tu passes le controleur en émulation IDE dans le BIOS. Y'a pas autre chose.

Si chez toi cette option était par défaut Digit, tant mieux. Mais c'est loin d'être la cas pour tout le monde.
21 Janvier 2008 08:18:52

Okay ;) 
24 Janvier 2008 15:53:03

mon pc portable a planté j'ai formaté le DD et en voulant installé XP ca me dit :

ABSENCE de lecteur de disque dur

c un fujitsu siemens amilo m3438g
24 Janvier 2008 16:37:23

Mais tu vas la mettre partout ta question !
Relis les messages précédents, ils contiennent la solution.

Lis ça aussi : http://www.presence-pc.com/forum/ppc/Logiciels/disque-r...

Et la recherche sur le forum, elle existe non. Bref. Apprends à te servir d'un forum. C'est un libre-service, pas le bureau des pleurs.
24 Janvier 2008 17:00:59

Non seulement le disque dur est un disque SATA, donc ça te prend le driver conséquent, mais en plus il y a 2 disques durs dans ce portable. Disques que tu peux mettre en RAID 0 ou 1 si tu veux.

Donc, il te faut impérativement le driver SATA pour que le contrôleur soit reconnu par XP (qui ne reconnait pas ce genre de controleur nativement) et tu devras faire F6 lors de l'installation pour lui passer ce driver (via une clé USB).

Tu trouveras tout ce dont t'as besoin en CLIQUANT ICI
25 Janvier 2008 13:43:09

y ce passe rien quand je fait F6
25 Janvier 2008 13:47:52

Tu dois appuyer quand il y a un écran bleu au début de l'installation avec un truc tout en bas en noir sur blanc : Appuyer F6 pour installer....
25 Janvier 2008 13:55:41

Ok j'ai mit le truc sur ma cle usb je l'ai dézip
mais quand je fait F6 y me demande 2 choix
s : spécifier un phériphérique suplementaire
ou entree pour continuer
quand je fait s y ce passe rien et entree le pc charge pendant 30 sec apres y ce passe rien
25 Janvier 2008 13:57:37

UNE DISKETTE!!!! Il te faut UNE DISKETTE!!!
25 Janvier 2008 13:58:09

y'a pas de lecteur de disque sur ce pC
25 Janvier 2008 13:58:16

Si tu n'as pas de disquette, il faut faire une CD de Windows avec "nlite"
25 Janvier 2008 14:05:24

ok j'ai le logiciel sa marche comment c pas tres compliqué je pense
25 Janvier 2008 14:17:33

merci bien
25 Janvier 2008 20:45:06

sa marche pas j'ai fait comme c marquer j'ai mit le pilote sata et sa marche pas sa dit "absence lecteur disque dur" Grrr
26 Janvier 2008 17:00:10

Je pense que tu n'as pas mis les bons drivers avec Nlite!!!

Je viens de télécharger les drivers SATA de ton portable sur http://support.fujitsu-siemens.fr/fr/support/downloads....

Le fichier s'appelle FSC_VIA_SATA_RAID_VT6421_5_1_2600_440a__1006605.zip

Dedans tu as un répertoire
VIA ComboRAID Software Package V4.40a\drvdisk\i386

Tu dois copier insérer ces drivers avec Nlite et cela DOIT fonctionner
27 Janvier 2008 08:48:52

ok je vais essayer j'avait le bon dossier mais j'ai mit VIARAID/Drivers
je vais essyer je prend quoi comme pilote y'en a 6 en tout car y'a 2 dossier NT4 et NT5 et dedant y'en a 3
27 Janvier 2008 09:08:58

sa a l'air de marché ! on va voir
27 Janvier 2008 09:40:54

sa a marcher merci beaucoup !!!!!!!!
27 Janvier 2008 14:52:48

Service!